The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   [BUG] Sabre RGB Side button no longer working (https://forum.corsair.com/forums/showthread.php?t=176138)

ThesunGirl 03-27-2018 12:00 PM

[BUG] Sabre RGB Side button no longer working
 
Since installing iCUE the side buttons on my Sabre RGB are no longer working.

Corsair James 03-27-2018 12:09 PM

What do you have assigned to the side buttons?

ThesunGirl 03-27-2018 12:23 PM

I have nothing assigned to the side buttons.

Corsair James 03-27-2018 12:29 PM

So they're showing up as Forward and Backward by default? Do the buttons work when you quit iCUE?

ThesunGirl 03-27-2018 12:33 PM

1 Attachment(s)
This is how they show within CUE. They do work when I quit CUE.

Corsair James 03-27-2018 01:31 PM

Im testing a Saber RGB and don't have this issue. Can you tell me if assigning anything to a DPI button works?

ThesunGirl 03-27-2018 01:57 PM

1 Attachment(s)
Assigning a key text function to the DPI button works. But not a key remap or macro. Should I try reinstalling iCUE?

EDIT: reinstalled iCUE and it still does not work.

ThesunGirl 03-27-2018 03:47 PM

Issue has been resolved by restarting PC. Thanks for your help.

Corsair James 03-27-2018 04:01 PM

Fantastic! Sounds like our Virtual Input Driver probably just needed a reboot.


All times are GMT -4. The time now is 04:05 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.