The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   CORSAIR ONE (https://forum.corsair.com/forums/forumdisplay.php?f=278)
-   -   Corsair, please advise, Secure Restore for return, blank screen (https://forum.corsair.com/forums/showthread.php?t=171794)

RC_ONE 10-16-2017 01:32 PM

Corsair, please advise, Secure Restore for return, blank screen
 
1 Attachment(s)
Hi,

I received my new Corsair ONE Pro (still unopened), and was prepping the return unit to ship back. I uninstalled my programs, backed up my data, and started a secure Windows Restore.

When it reached about 5%, the screen went blank. I had the system set to wake the monitor on mouse and keyboard activity, but it isn't working. Also, during a Restore...it shouldn't have put the display into low power/sleep mode.

The system itself is still on, fan running...etc. I can only assume it's continuing to perform the secure Windows Restore, but as it's a slow process (Full Restore with data wipe) I have no way of knowing when it will complete. It's likely to take half a day at the pace I saw getting from 1 to 5%.

As this is the system intended to be shipped back as part of an RMA, please advise. I'm reticent to just turn it off in the middle of a Restore, though it should be able to be Restored with a Windows Restore flash drive.

Please see photo to show I was in fact performing a normal Restore.

Corsair Dustin 10-16-2017 01:55 PM

Honestly if I were in your place I'd just shut it down and call it a day.

I realize that's not the answer you were looking for given that you opted for Secure Restore, but that's where I'd be at.

RC_ONE 10-16-2017 01:59 PM

Quote:

Originally Posted by Corsair Dustin (Post 923478)
Honestly if I were in your place I'd just shut it down and call it a day.

I realize that's not the answer you were looking for given that you opted for Secure Restore, but that's where I'd be at.

No, I'm fine with that. There wasn't really anything sensitive on it. I was more concerned about returning a system with a broken installation. As you're okay with it, I'll happily get to testing the replacement unit. *crosses fingers* - I took a day off to do just this :)


All times are GMT -4. The time now is 11:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.