The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (German) (https://forum.corsair.com/forums/forumdisplay.php?f=208)
-   -   Corsair Vengeance 2100 - Permanentes Rauschen (https://forum.corsair.com/forums/showthread.php?t=124969)

Cap.T 01-31-2014 01:03 AM

Passiert da noch was? In meinem Ticket hat sich seit fast vier Wochen nichts mehr getan...

Bluebeard 01-31-2014 07:36 AM

Sorry Cap.T, wir sind noch am Prüfen des Problems. Ich habe aber einen Austausch für die in die Wege geleitet. Mal sehen ob wir damit zum Erfolg kommen.

Cap.T 02-12-2014 04:37 PM

So erstmal danke für den schnellen Austausch. Gebracht hat es leider nichts. Auch beim Austausch-Headset ist das Geräusch an zwei verschiedenen PCs mit unterschiedlichen Betriebssystemen und Treiber 2.0.23 vorhanden. Es scheint mir minimal leiser zu sein, allerdings kann mich hier auch meine Erinnerung drücken...

macku 02-13-2014 10:41 AM

Mein RMA-Paket ist laut UPS bereits am 31.1. bei Corsair eingegangen, habe aber keine Rückmeldung (Eingangsbestätigung o.ä.) diesbezüglich erhalten.
Auf Anfragen im Ticket bekomme ich auch keine Antwort mehr.

Scheint so, als ob mein Headset nun weg ist und ich auch keins mehr bekommen werde. Auch nicht schlecht, muss ich mich wenigstens nicht mehr mit irgendwelchen Störgeräuschen herumärgern. :mad:

Bluebeard 02-14-2014 10:24 AM

Hi macku,

ich hake in der Sache umgehend für dich nach. Sorry das du keine Rückmeldung erhalten hast bisher. Normalerweise hätte schon Ersatz erfolgen müssen.

Ich bitte die Kollegen dich im Ticket umgehend zu informieren.

Vielen Dank für deine Geduld.

Viele Grüße!

Warlord85 02-21-2014 12:13 AM

Hallo!
Ich habe auch das Problem, dass ich ein ständiges Rauschen im Hintergrund habe. Das Rauschen wird sogar noch lauter wenn ich mich im Teamspeak 3 befinde, selbst wenn niemand redet!
Ich kenne mich mit Computern aus und schließe Fehler meinerseits aus. Wird keine Lösung gefunden, geht das Headset zurück nach Amazon und ich werde dort eine negative Bewertung abgeben.
Gruß

Edit: Ich nutze Windows 7

Bluebeard 02-21-2014 12:09 PM

Hi Warlord85,

Lass das Headset bitte über Amazon direkt gegen ein weiteres Austauschen. Dies ist recht unkompliziert und schmerzlos.

Viele Grüße!

Warlord85 02-21-2014 08:56 PM

Da ich schon oft gelesen habe das Leute ein Rauschen bei dem Headset wahrnehmen, wird meins mit Sicherheit kein Produktionsfehler sein. Ich habe ein anderes von einem anderen Hersteller bestellt. Fängt mit "L" an und hört mit "ogitech" auf ;-)
Headsets von Corsair werd ich mir gewiss nicht nochmal zulegen. Es wird zurück versendet und eine dementsprechende Bewertung wird dieses Produkt auch von mir erhalten. Von einem Headset in der Preisklasse erwarte ich gewiss mehr. Da gibts nichts dran zu rütteln.

RockZ4278 02-23-2014 07:43 AM

Hallo!
Habe gestern mein Vengeance 2100 erhalten und muss leider feststellen dass auch ich von diesem rauschen betroffen bin.
Folgend beschrieben:
Gar keine Ton/Sound-Wiedergabe -> kein rauschen / kein Geräusch vom Headset
Ton/Sound-Wiedergabe -> rauschen
Ton/Sound-Wiedergabe,pausiert -> rauschen hört nach ~1 Sekunde auf


Folgendes habe ich bereits probiert:
Meine "alte" Soundkarte, Creative Recon 3D Sound Blaster, ausgebaut sowie deren Treiber deinstalliert.
Den Empfänger-Stick an verschiedenen USB-Slots angeschlossen, USB 2.0 sowie USB 3.0 und davon auch diverse.
16 Bit & XXX Hz ebenfalls ausprobiert, half ebenso nicht.

Wenn man keine Musik hört oder sonst eine Ausgabe an Ton hat ist es wirklich störend wenn bei jedem kleinsten Sound ein Rauschen auftaucht. :/

Gibt es dahingehend denn jetzt schon irgendeine Lösung?
Alte Treiber hätte ich ebenfalls probiert, da ich diese aber von offizieller Seite aus nicht gefunden habe, fällt das flach.

Wäre echt super wenn eventuell Leute, die das Problem behoben haben, hier ihre Lösungen posten könnten.

Danke!

Warlord85 02-23-2014 03:52 PM

Quote:

Originally Posted by RockZ4278 (Post 698699)
Hallo!
Habe gestern mein Vengeance 2100 erhalten und muss leider feststellen dass auch ich von diesem rauschen betroffen bin.
Folgend beschrieben:
Gar keine Ton/Sound-Wiedergabe -> kein rauschen / kein Geräusch vom Headset
Ton/Sound-Wiedergabe -> rauschen
Ton/Sound-Wiedergabe,pausiert -> rauschen hört nach ~1 Sekunde auf


Folgendes habe ich bereits probiert:
Meine "alte" Soundkarte, Creative Recon 3D Sound Blaster, ausgebaut sowie deren Treiber deinstalliert.
Den Empfänger-Stick an verschiedenen USB-Slots angeschlossen, USB 2.0 sowie USB 3.0 und davon auch diverse.
16 Bit & XXX Hz ebenfalls ausprobiert, half ebenso nicht.

Wenn man keine Musik hört oder sonst eine Ausgabe an Ton hat ist es wirklich störend wenn bei jedem kleinsten Sound ein Rauschen auftaucht. :/

Gibt es dahingehend denn jetzt schon irgendeine Lösung?
Alte Treiber hätte ich ebenfalls probiert, da ich diese aber von offizieller Seite aus nicht gefunden habe, fällt das flach.

Wäre echt super wenn eventuell Leute, die das Problem behoben haben, hier ihre Lösungen posten könnten.

Danke!

Servus Kollege!
Mach es so wie ich und ärger dich damit einfach nicht länger rum. Ich empfehle dir das G930 von der Konkurrenz. Schick es zurück und gib deine Bewertung dementsprechend ab, damit Corsair vllt mal aus ihren Fehlern lernt. Was anderes scheint ja leider nicht zu helfen.
Ich hab übrigens auch schon alles probiert mit dem Corsair was die Einstellungen im Windows ansich und der Software des Headsets betrifft und ein Anfänger in Sachen PC bin ich gewiss nicht.

Gruß

Slyder89 02-25-2014 04:25 AM

Habe gesten auch mein mittlerweile 3. Headset getestet. Hatte erst ein 2000er von Amazon (noch günstig ergattert) und dann 2x die 2100er. Bei allen 3 das selbe Problem.Rauschen wird laut, wenn man z.B. Teamspeak offen hat (was bei mir immer der Fall ist), somit habe ich das Rauschen Permanent. Wenn etwas leise genug ist, hört man das Rauschen immer und wenn das Programm gemuted ist, dann wird es nochmal lauter. Ab einer bestimmten Lautstärke hört man es nur noch vereinzelt. Hatte es bei Teamspeak, Youtube, Winamp, Media Player Classic und auch sobald Windows kurz einen Sound abspielt.

- Habe mehrere USB-Anschlüsse probiert (2.0, 3.0, Tastatur, mit/ohne Verlängerung, vorne am PC)
- Qualität sowohl CD als auch DVD Qualität
- Verschiedene Treiber-Versionen (Neuste, BETA, Windows)
- Voll aufgeladen, fast leer, teilweise aufgeladen
- Wireless und gerade am Aufladen
- Mikrofon gemuted oder nicht
- Andere Sound-Geräte deaktiviert und abgestöpselt
- 2 PC's und 1 Laptop
- Verschiedene Sound-Modi sowohl über die Corsair-Software, als auch Windows (2.0, 5.1, 7.1)
- Am Equalizer rumgespielt (4k ganz unten scheint es minimal leiser zu machen, ganz oben minimal lauter)
- Laustärke hat etwas Einfluss drauf (bei 100 wird's lauter), jedoch ist das Rauschen selbst bei 0 noch da.

Und wenn gerade kein Programm offen ist, was das rauschen verursacht, existiert eben noch das andere Rauschen, was viel leiser ist. Auch nicht optimal, aber ignorierbar.

Alles unter Windows 7 64-Bit.

Ich werde auch dieses Headset zurückschicken und auf die erneute Lieferung von Amazon am 04.03 warten um eines der neuen zu erwischen, wenn es dann noch auftaucht, lass ich es sein und schaue mich nach einer Alternative um.

Bluebeard 02-25-2014 05:58 AM

Hi Slyder89 und RockZ4278!

Könnt ihr bitte einmal eure Systemkonfiguration mit aufschreiben? Wir müssen dem Rauschen weiter nachgehen und brauchen dementsprechend genügend Informationen um es testen zu können. Warlord85, auch wenn du inzwischen dein Logitech Headset gekauft hast, würde uns auch deine Systemkonfiguration interessieren.

Motherboard:
Grafikkarte:
RAM:
CPU:
Soundkarte: OnBoard / Karte (Model)
Betriebssystem:
USB-Anschluss an dem der Dongle angeschlossen wurde:

Vielen Dank an euch.

Grüße!

Slyder89 02-25-2014 06:14 AM

Motherboard: ASUS P8Z68-V
Grafikkarte: MSI Radeon R9 270X Hawk
RAM: Kingston Value RAM 8GB (4x2GB)
CPU: Intel Core i5-2500k
Soundkarte: OnBoard (Realtek® ALC892 8-Channel High Definition Audio CODEC)
Betriebssystem: Windows 7 Professional N 64-Bit
USB-Anschluss an dem der Dongle angeschlossen wurde: Ziemlich jeder, sowohl 2.0 als auch 3.0

Frage nebenbei: Gab es Fälle, wo das Problem durch Austauschen des Headsets nicht mehr aufgetreten ist? Oder hatten es die Leute IMMER, egal wie oft sie eingetauscht haben?

Bluebeard 02-25-2014 07:19 AM

Die 2.0.26 Treiber hast du installiert?

Versuche bitte den Quellentyp in der Corsair-Garnitur-Software auf 2.0 Stereo zu belassen. Den Mikrophon-Pegel <=50 zu stellen und als EQ Profil "Default" auszuwählen. Lautstärke kann beliebig gewählt werden.

Teamspeak (aktuelle Version) kann im Hintergrund aktiv sein. Welche Werte in Teamspeak veränderst du außer der Sensitivität bei der Sprachaktivierung?

Slyder89 02-25-2014 07:42 AM

Treiber habe ich wie gesagt auch schon mehrere versucht. Habe das gerade mal ausprobiert. Bei Stereo 2.0 ist das Rauschen am leisesten, aber immer noch gut hörbar (bei einer Lautstärke von 11 z.B. ist das Rauschen etwas lauter als die Ansage im TS "Channel switched"). Mikrofon-Lautstärke scheint keinen Einfluss dadrauf zu haben. In TS hat nichts Einfluss auf das Rauschen (in den Wiedergabe- und Aufnahme-Funktionen alles ausprobiert).


EDIT: Aktuell bin ich auf 2.0.26

EDIT2: Gerade bei einem Kollegen gewesen. Bei ihm das selbe Problem. Windows 7 Ultimate 64-Bit, Intel Core i5-3450; GeForce GTX 560Ti; Mainboard keine Ahnung; Sound Onboard; 8GB RAM(Hersteller keine Ahnung); USB-Anschlüsse wieder fast alle (2.0 & 3.0)
Rauschen ist mit und ohne Treiber zu hören. Bei 2.0 wieder am leisesten.


All times are GMT -4. The time now is 05:00 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.