The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Corsair Link (https://forum.corsair.com/forums/forumdisplay.php?f=209)
-   -   Need Help ASAP! (https://forum.corsair.com/forums/showthread.php?t=113976)

Ripshod 01-06-2013 06:34 PM

Panicked me for a mo, thought you was trying to flash the h100i with the commander firmware. My bad. Give me a few mins I'll look into driver settings for windows update

Ripshod 01-06-2013 06:40 PM

Control Panel> Devices and Printers>

Right-click the name of your computer, and then click Device installation settings.

Click Yes, do this automatically (recommended), and then click Save changes. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

If Yes is already selected, click Cancel to close the dialog box.

Back into device manager, right click the device> update driver software> Search Automatically for.....

This should automatically download and install Windows' default HID driver. May have to reboot

Ripshod 01-06-2013 06:42 PM

It is a HID Device, I have the USB Bridge in my devices

smithy1294 01-06-2013 06:46 PM

Sorted it to an extent, its found the drivers and installed them now what i get is code 10 the device cannot start... shall i reboot see if that helps?

Ripshod 01-06-2013 06:47 PM

They are the wrong drivers. The included drivers are for the AXi PSU only. Everything else should use the Windows' HID driver. Uninstall those - they won't do anything - they'll always be code 10

*edit*

Remind myself to write a tutorial

smithy1294 01-06-2013 06:49 PM

But there called 'Corsair Link(TM) USB Dongle'?

Ripshod 01-06-2013 06:50 PM

Yeah, the dongle for the psu. It's so frustrating I understand. I started with the exact same driver issue - even wrote my own

smithy1294 01-06-2013 06:51 PM

i dont have a dongle for the psu, well i do but my psu is plugged into my h100i pump?

Ripshod 01-06-2013 06:53 PM

So you don't need those drivers at all. Did you do what I suggested in my post above - windows update will take care of all the drivers

smithy1294 01-06-2013 06:53 PM

Windows update found nothing...

Ripshod 01-06-2013 06:55 PM

? That is v strange. :bigeyes:
Gonna write the driver tutorial tonight (I'm in the UK). I'll go into it as best I can. Hopefully you'll get to go through it before you go to bed tonight.

smithy1294 01-06-2013 06:56 PM

Hahaha i hope so but dont worry if it takes a while im sure too be up til 2am (im also UK) :) thanks for all the help :)

Ripshod 01-06-2013 06:59 PM

lol, sys then

Ripshod 01-06-2013 07:27 PM

Part 1 of the guide - should see you right. If it doesn't work there is another issue.

http://forum.corsair.com/v3/showthre...954#post623954

smithy1294 01-06-2013 07:39 PM

Nope still nothing :( in 'Universal Serial Bus Controllers' is where my 'unknown device' is but when i update through automatically search it says windows has already found the best drivers for this device 'Unknown device'


All times are GMT -4. The time now is 01:02 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.