The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Corsair Link (https://forum.corsair.com/forums/forumdisplay.php?f=209)
-   -   Need Help ASAP! (https://forum.corsair.com/forums/showthread.php?t=113976)

smithy1294 01-06-2013 05:23 PM

Need Help ASAP!
 
Just got a h100i and ax860i thinking corsair link would be pretty awesome, problem is my h100i link commander thing gets 'USB not recognised' and then fails to instal drivers.

i've done the whole thing where you install 1.2.7 then install the commander FW 2.06 (however it never actually completes always gets stuck in process, so i task manager force quit) then i uninstalled 1.2.7 to install 2.20 and the drivers dont install, they sit on my harddrive and i can see them but they dont work, tried right clicking on CMIusb.inf but it tells me you cant install it that way in a pop up, and now im stuck and confused and need help, thanks in advance

SPECS:
Win 7 64bit

(thinks thats you need to know)

doubleT 01-06-2013 05:29 PM

Are you sure the FW update got stuck? What did it say?
I thought at first that it didn't do anything. But luckily I was patient enough and it worked out fine.

After uninstalling 1.2.7 you HAVE to reboot. Only after that you should install the 2.2 version.

Ripshod 01-06-2013 05:31 PM

Are you 100% sure the update hasn't worked? Some have reported this then said the firmware had actually installed.
Driver: Device manager - right click the dongle - update driver software - browse my computer - let me pick from a list... - have disc - browse to the inf file.

smithy1294 01-06-2013 05:34 PM

doubleT how long did you wait i left it like 3mins? i dunno will try longer (: and i didnt know you HAD to reboot will defo try that, thanks

Ripshod thats the thing the dongle isnt there, its just 'unkown device' but i know its the dongle.

EDIT: also doubleT should corsair link lock up when its updating FW cos thats all mine does

Ripshod 01-06-2013 05:36 PM

Still do it. If the drivers still refuse to install try uninstalling it (select 'delete drivers' if it's there). If it doesn't work then I think something else is going on. If you have USB keyboard or mouse try moving them to a different port and try again.

*edit*

If you have a USB A to mini USB B (mobile phone, card reader etc) try connecting to one of your rear USB with that

smithy1294 01-06-2013 05:42 PM

Right bootloader has been 'in process' for 5mins now, surely it shouldnt take this long and Ripshod i will try your suggestion in a sec :) and too the second post i have a usb keyboard and mouse but surely that shouldnt do anything as there just going straight into the motherboard? And i do not have a cable but i was also thinking of that method if i did have the required cable

EDIT: approaching almost 10mins now :(

Ripshod 01-06-2013 05:49 PM

Have the fans spun right up and settled down?

doubleT: How did you get out of it, reboot?

smithy1294 01-06-2013 05:50 PM

when i first boot my computer everything ramps up to max then settles, the fans on my h100i seem to be at a constant rate like balanced not too fast not too slow? its hard to explain haha

Ripshod 01-06-2013 05:52 PM

Shut down, turn the power off. Drain all remaining power with the power button then leave it for 10 minutes and boot up again. Grabb a cuppa while you wait - I'm going nowhere.

smithy1294 01-06-2013 06:21 PM

im back, found new hardware now its trying to install 'Integrated USB bridge'? doesnt look like its finding anything though

smithy1294 01-06-2013 06:25 PM

Nope just came up...
USB Input Device FAILED..?

now what should i do try and get it to find the inf file?

Ripshod 01-06-2013 06:27 PM

Device manager - right click the device - update driver software - browse my computer - let me pick from a list... - have disc - browse to the inf file.

Ripshod 01-06-2013 06:30 PM

I've just reread your first post. Do you actually have a Commander unit installed or just the H100i and AX860i?
Quote:

Originally Posted by smithy1294 (Post 623896)
then install the commander FW 2.06


smithy1294 01-06-2013 06:30 PM

Just tried this and it says that it doesnt contain a compatible software driver for your device :(

smithy1294 01-06-2013 06:31 PM

i have nothing installed :( nothing really 'installs' i try and do the commander and it just says 'in process' for ever


All times are GMT -4. The time now is 03:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.