The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Brand new Void PRO Wireless RGB won't charge or connect (https://forum.corsair.com/forums/showthread.php?t=178588)

yaners02 06-15-2018 02:27 AM

Brand new Void PRO Wireless RGB won't charge or connect
 
Just unboxed these about an hour ago after getting off work. I turned them on, and plugged them into the PC to begin charging (per the manual's instructions). I downloaded the iCUE software, and disabled the RGB lighting. At this point, the headphones turned off, and won't turn back on.

I tried getting them out of the "bootloader" mode, but since they won't turn on or register in the iCUE software as being plugged in, I can't flash the firmware.

Windows detects the headphones just fine in the device manager as Corsair VOID Wireless Gaming Headset. I'm unsure of why they can't be turned on while plugged in...this seems like either a manufacturing defect, or simply a poorly designed product.

Any ideas on how I can get these to turn on/be usable again? The 5 minutes the sound worked they were great, but if there are firmware/software issues that render these unusable after such a short period of time, I think I'll have to return them.

Update:
I unplugged the wireless receiver and plugged in the headphones by themselved via the USB cable. They do register as the device associated with bootloader mode. HOWEVER, iCUE still DOES NOT recognize the headphones when plugged in sans the wireless receiver. If the wireless receiver is plugged in, the device appears in iCUE, but it says "disconnected."

Update 2: Called phone support. The fix was to hold down the mute button for 20 seconds. The headphones are once again functional!

Corsair Mint 06-15-2018 06:22 PM

Hi yaners02, sorry we missed the post, glad that Tech Support was able to help you out. For more insight, on the Void Pro units, holding down the mute button for 20 seconds will reset the headset, kicking it out of bootloader. If you're powering on the headset and you hold the volume jog wheel by accident, it'll go into bootloader mode.

yaners02 06-16-2018 01:40 AM

Given how easy of a fix this ended up being, you guys need to include the 20 second button press in the instruction manual, or in the sticky on this subforum regarding bootloader mode. When I was researching the problem last night, I saw 0 mention of holding down mute for 20s anywhere.

deltaminds 06-17-2018 05:05 AM

Quote:

Originally Posted by yaners02 (Post 959144)
Just unboxed these about an hour ago after getting off work. I turned them on, and plugged them into the PC to begin charging (per the manual's instructions). I downloaded the iCUE software, and disabled the RGB lighting. At this point, the headphones turned off, and won't turn back on.

I tried getting them out of the "bootloader" mode, but since they won't turn on or register in the iCUE software as being plugged in, I can't flash the firmware.

Windows detects the headphones just fine in the device manager as Corsair VOID Wireless Gaming Headset. I'm unsure of why they can't be turned on while plugged in...this seems like either a manufacturing defect, or simply a poorly designed product.

Any ideas on how I can get these to turn on/be usable again? The 5 minutes the sound worked they were great, but if there are firmware/software issues that render these unusable after such a short period of time, I think I'll have to return them.

Update:
I unplugged the wireless receiver and plugged in the headphones by themselved via the USB cable. They do register as the device associated with bootloader mode. HOWEVER, iCUE still DOES NOT recognize the headphones when plugged in sans the wireless receiver. If the wireless receiver is plugged in, the device appears in iCUE, but it says "disconnected."

Update 2: Called phone support. The fix was to hold down the mute button for 20 seconds. The headphones are once again functional!

Weird that the solution wasn't mention anywhere else, but atlast it is now fixed for you :)

deltaminds 06-17-2018 05:14 AM

Quote:

Originally Posted by yaners02 (Post 959144)
Just unboxed these about an hour ago after getting off work. I turned them on, and plugged them into the PC to begin charging (per the manual's instructions). I downloaded the iCUE software, and disabled the RGB lighting. At this point, the headphones turned off, and won't turn back on.

I tried getting them out of the "bootloader" mode, but since they won't turn on or register in the iCUE software as being plugged in, I can't flash the firmware.

Windows detects the headphones just fine in the device manager as Corsair VOID Wireless Gaming Headset. I'm unsure of why they can't be turned on while plugged in...this seems like either a manufacturing defect, or simply a poorly designed product.

Any ideas on how I can get these to turn on/be usable again? The 5 minutes the sound worked they were great, but if there are firmware/software issues that render these unusable after such a short period of time, I think I'll have to return them.

Update:
I unplugged the wireless receiver and plugged in the headphones by themselved via the USB cable. They do register as the device associated with bootloader mode. HOWEVER, iCUE still DOES NOT recognize the headphones when plugged in sans the wireless receiver. If the wireless receiver is plugged in, the device appears in iCUE, but it says "disconnected."

Update 2: Called phone support. The fix was to hold down the mute button for 20 seconds. The headphones are once again functional!

Weird that the solution wasn't mention anywhere else, but atlast it is now fixed for you :)

Corsair Mint 06-19-2018 06:25 PM

Normally, we'd hope that you would not ever really need to reset the headset.

dair 05-23-2020 06:46 PM

Does not work
 
I have the void pro se and I plugged them in and noticed the amber light. I stepped away for four hours and came back to see the same amber light. I unplugged it to see if they were charged and they did not work so I put it back on the charger and the amber light did not come on. I went through the steps to get it out of bootloader mode but none of them made any changes to the headset. Then I tried to force update the firmware but that did not work because it says "connect headset using usb cable" i thought their was something wrong with the usb port so I plugged it into the wall and still nothing. Then I thought something was wrong with the cord so I used a different one and still it doesn't work. I even attempted to uninstall and reinstall the drivers for the headset and nothing works.

These headphones are brand new, I am inclined to believe I was simply sent a product that does not work.


All times are GMT -4. The time now is 08:08 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.