The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Cooling (https://forum.corsair.com/forums/forumdisplay.php?f=155)
-   -   Just purchased H80i V2, question about RGB (https://forum.corsair.com/forums/showthread.php?t=173607)

QuorthonRhar 01-04-2018 03:43 PM

Just purchased H80i V2, question about RGB
 
Hello good forum people! Haven't posted much lately, but constantly visiting forums and reading super useful stuff.

I just purchased H80i V2 kit, and installed it yesterday. Super, super happy with everything.

I have one question and I wasn't able to find any answers for this specific model (H80i V2). I've read somewhere that it could have something to do with Asetek hardware, but I am not even sure how to check if mine falls into this category. What I wonder... is there any way to have Corsair logo on the pump cycling RGB colors, or is it only possible to have one color enabled at the time, solid color?

Thanks in advance for all the help!
QR

DevBiker 01-04-2018 04:00 PM

With the H80i v2, you can only have one color at a time. Sorry, dude.

QuorthonRhar 01-04-2018 05:38 PM

Thank you for your reply, greatly appreciated. Not a huge problem, I was just wondering if it's program bug or something else. I know it's possible to chose any color from the visible spectrum (I believe it's 16.8 million colors, who needs all those anyway :), so I thought it would be possible to see them cycling.

Anyway, this is great product even if it was completely without LED.

Just wondering... what is the reason. Is it that hardware version or something else?

Thanks a million again!

DevBiker 01-04-2018 05:42 PM

Quote:

Originally Posted by QuorthonRhar (Post 933765)
Thank you for your reply, greatly appreciated. Not a huge problem, I was just wondering if it's program bug or something else. I know it's possible to chose any color from the visible spectrum (I believe it's 16.8 million colors, who needs all those anyway :), so I thought it would be possible to see them cycling.

Anyway, this is great product even if it was completely without LED.

Just wondering... what is the reason. Is it that hardware version or something else?

Thanks a million again!

From what I understand, it's a hardware limitation.
Who knows ... maybe we'll see it in the next generation of coolers.

QuorthonRhar 01-04-2018 09:03 PM

Let's hope so :) Until then, I am super happy even with this one. Looks amazing in my case (Phanteks Eclipse White edition with dark tempered glass).

Thanks again and have a wonderful rest of the day my friend!

TechBear74 07-17-2019 08:19 AM

Quote:

Originally Posted by DevBiker (Post 933766)
From what I understand, it's a hardware limitation.
Who knows ... maybe we'll see it in the next generation of coolers.

It's not a hardware limitation. Just software. There was a bug in my EVGA XOC software that caused the H80i to color cycle the same exact colors as the graphics card. The bug was fixed and it never happened again. They just don't want to make it happen.


All times are GMT -4. The time now is 10:04 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.