The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   CORSAIR ONE (https://forum.corsair.com/forums/forumdisplay.php?f=278)
-   -   1080Ti performance suddenly dropped to about 50% (https://forum.corsair.com/forums/showthread.php?t=193543)

mrfriki 01-26-2020 03:10 PM

1080Ti performance suddenly dropped to about 50%
 
Hi there!

I have a 2018 Corsair One Pro with a 1080Ti. It has been working flawless for the past two years. Suddenly in the last few days performance has dropped for about 50%. Games that used to run at 165 FPS now will run at 100 FPS, games that used to run at around 120 FPS now run at around 60-70 FPS and so on. I have done some benchmarks (Unigine, 3Dmark...) and they all seem to confirm the 45-50% performance drop.

My first though was that it was caused by malware as I had a similar issue a year ago. That time after removing the malware performance when back to normal immediately. This time however I have scanned both with Malwarebytes and Bit Defender to no avail. Also reinstalled the GPU drivers to latest via DDU. I even did a full restore of Windows 10.

Any suggestions on what to do next? Might the GPU be faulty?

Corsair StormShadow 01-27-2020 03:17 PM

when was the last time you clean your PC? How's the GPU temperature when you are gaming?

mrfriki 01-27-2020 04:02 PM

Hi, thanks for answering! I clean it a couple of times a year with some compressed air. I specifically cleaned it a couple of days ago just in case. It never comes out very dirty. Temps are as usual, around 40ēC on idle and around 60ēC under heavy load/gaming. While running Unigine Heaven both temps and clock seem normal over several runs, which puzzles me as performance is almost 50% less than expected.

I just contacted with Nvidia support today and after running both GPU-Z and CPU-Z the support guy told me that the slowdown is because the 1080Ti is running on PCI 2.0 instead of 3.0. I can´t remember switched from 3.0 to 2.0 ever and the rig was running just perfect a week or so ago. Anyway, at booted to bios and I can´t find 3 or 2.0 anywhere. Only options available under PCI are: "PCI Latency Timer" which is set at 32 and "Above 4G Decoding" which is set to Disabled. I tried with other values in both fields to no avail.

zguy85 01-28-2020 02:54 AM

I'm curious how to change this setting myself for PCI. I recently have been having crashes while gaming do to spikes in temps beyond 80c on the GPU. Before never went above 54c. This only occurs when I turn off VSYNC in game and put the frame cap higher to around 100+ from 72. I used to run at 144 and never have a problem. Updated driver's and still a problem for 2 weeks now.

mrfriki 01-29-2020 06:50 AM

Hi! I've been digging into this problem (much more hours that I wanted, TBH) and found this thread in this very same forum that got me really worried as is talking about a faulty part (PCI cable) and not solution is being offered. There they also talk about PCI 3.0 being disabled on purpose for Corsair's staff via a bios update, that may explain why I can't find such setting in my bios.

I've tried to find the latest bios update for my rig but the only link available here is broken and that bios can't be found anywhere at Corsair site as the post suggest. Where can I download it?

There's only a few weeks of warranty left on my Corsair One and I starting to fell worry. Any help would be appreciated.

zguy85 02-04-2020 11:59 PM

Hey Brother ya I noticed that link is ****** good thing I saved mine. Here is a link for ya. for the 4C3. Wow Corsair's support on forum tanking for this product, but no worries we have to rely on each other now. Let me know if this link doesn't work I can direct e-mail it to you. Corsair Dustin... where have you gone? Corsair Storm... What's going on? The vibe here has definitely changed man. You guys used to be much more active here with support. New company direction from 2 years ago?

Important Note: ONLY APPLIES to CORSAIR ONE systems equipped with Z270 motherboards and 7th Gen Intel Core i7 processors.

https://drive.google.com/file/d/18Gp...ew?usp=sharing

mrfriki 02-05-2020 06:51 PM

Hey, really appreciate your help man, way better than Corsair's. However I don't have the One anymore: I Contacted Amazon support and since the computer was still under warranty and both Nvidia or Corsair refused to solve the problem they agreed to fully refund me. I don't know what computer I'm getting now but I can tell for sure that it won't be any Corsair product.

Thanks for your time anyway mate, really appreciate it!

zguy85 02-06-2020 03:50 AM

Sorry to hear that about your unit. Yea that's unfortunate that had happened to you. I would also call out the Seller whom you got it from and put them on blast with a review. Purchased mine directly from Best Buy when the C1 first came out and haven't had much trouble. Feel like one of the lucky one's. Sorry I couldn't get you that link sooner. ASUS is supposedly putting out a comparable small form unit in the next 6 months with really fancy custom water cooling. Maybe do some research and look into it if small form is your thing. I like it. I hope Corsair could drop the price a bit on some of their top models. Definitely looking forward to the product line offered when the new 3000 series NVidia cards come out. Think I'm going to hold out till then and hoping their product support improves before I make a decision.


All times are GMT -4. The time now is 07:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.