The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Computer Locks Up When Using Corsair HS1 Headset (https://forum.corsair.com/forums/showthread.php?t=127757)

AsteroidWalnut 04-03-2014 02:45 AM

Computer Locks Up When Using Corsair HS1 Headset
 
Hey all,

So I have had a Corsair HS1 Headset for probably around 2 years or so now, and yesterday I began experiencing an issue I had never seen before. My computer no longer seems to detect when the headset is unplugged and, upon failing to detect this, subsequently will not open programs and has to be hard-reset.

When I quit a game last night (Borderlands) and unplugged my headset, my computer wouldn’t detect that the headset was unplugged. The headset continues to show up under audio devices and is still set as the default device. Furthermore, upon doing this I can no longer open anything on my computer. I can close open windows, but I cannot open new ones. Task manager does not function (Ctrl+Shift+Esc), and Crtl+Alt+Del does nothing either. Though if you leave it long enough it goes to a black screen and give an error message saying ‘The logon process was unable to display security and logon options when Ctrl+Alt+Delete was pressed. If the operating system does not respond, press Esc or restart the computer by using the power switch.’

I have not had any other issues with this headset before this and I had not changed anything that I could see as causing this.

So far the things I have tried include:
Updating Drivers
Rolling Back Drivers (to the original manufacturer CD version)
Different USB Ports (Seemed to work once, but after an hour or so it froze again)

As far as I can tell this is caused by the computer not realizing that the headset has been unplugged, although sometimes if it is at the stage where it refuses to open programs the headset is still plugged in. This has baffled me for the better part of a day or so now, so I figured it was time to see if anyone else has any ideas.

Thanks,
AsteroidWalnut

Toasted 04-03-2014 10:37 PM

Have you tried updating the BIOS?

AsteroidWalnut 04-03-2014 11:51 PM

I have not tried updating the BIOS yet. It will take a bit more testing to see if it holds up, but I believe I have fixed it by uninstalling all drivers through device manager. Before I was simply uninstalling the headset using add/remove programs, which did not remove all the remnant driver files from the system. I have been using the headset off and on for the day and so far it seems to be working as before.

Thanks,
AsteroidWalnut

AsteroidWalnut 04-04-2014 10:09 PM

I can confirm that the reinstall seems to have solved this issue. I followed a guide similar to the one below if anyone else is experiencing a similar issue.

http://www.makeuseof.com/tag/how-to-...-from-windows/

Thanks,
AsteroidWalnut

Toasted 04-06-2014 10:05 PM

Thanks for the update, good to hear the issue is resolved.


All times are GMT -4. The time now is 05:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.