The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Refroidissement (Cooling) (https://forum.corsair.com/forums/forumdisplay.php?f=292)
-   -   Bruit pompe ou ventilateur grippe (https://forum.corsair.com/forums/showthread.php?t=190514)

Groumph 09-25-2019 03:17 AM

Bruit pompe ou ventilateur grippe
 
Bonjour La communauté :biggrin:

J'ai besoin d'aide

Je possède un corsair h100i v2 qui au démarrage fait un bruit comme un disque dur qui gratte mais le bruit s'arrete je peux utiliser ma config au max température normale j'ai déposer ma tour compète en sav pendant 3 semaines en retour il ont mis le logiciel corsair icue est la maj du bios de la carte mère moi j'avais un doute en leur disant que c'était la pompe qui à l'amorçage soit bulle d'air soit le ventilateur est grippe avez vous des idées

Merci

Corsair Brice 09-25-2019 05:26 AM

Bonjour,

Des bulles d'air peuvent être présente et causé ce type de bruit.

Celles-ci finissent par s’évacuer de la pompe après plusieurs allumage.

Selon la position du radiateur, celle-ci peuvent revenir dans la pompe de façon plus ou moins importante.

Groumph 09-25-2019 11:19 AM

Merci d'avoir répondue aussi vite

Bon je vais essayer cette méthode par contre j'ai lus qu'il faut désactiver le qfan cpu pour que la pompe fonctionne en 12v est ce vrai ??

Corsair Brice 09-26-2019 04:19 AM

Sur votre modèle la pompe n'est pas alimenté par la carte mère, mais par le connecteur SATA.

La gestion s'effectue par iCUE, le connecteur 3 pin est juste présent pour remonter les information de rotation à votre carte mère.

Groumph 09-26-2019 06:46 AM

Merci de votre réponse

J'ai effectuer plusieurs redémarrage de la pompe pour l'instant je n'entends plus le bruit mais cela se produit lorsque mon pc est éteins très longtemps je vous tient au courant de l'évolution si le bruit continue je dois faire le nécessaire pour obtenir un RMA

Corsair Brice 09-26-2019 07:16 AM

La position de votre radiateur par rapport à votre pompe peut renvoyer des bulles d'air dans celle-ci au lieu de les stocker dans la zone prévus à cette effet dans le radiateur.

Groumph 09-26-2019 12:47 PM

Bonjour

Après avoir désactiver le qfan cpu plus de bruit de pompe au démarrage j'ai un tuto sur le forum américain de corsair il faut désactiver le qfan car la pompe est alimenter en 12v

merci Corsait de votre sav au top ;D

Problème résolue


All times are GMT -4. The time now is 02:09 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.