The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Solid State Drives (Portuguese) (https://forum.corsair.com/forums/forumdisplay.php?f=219)
-   -   SSD Corsair Force Séries F80 Não reconhecido pela BIOS (https://forum.corsair.com/forums/showthread.php?t=116209)

JSFontes 03-06-2013 01:54 PM

SSD Corsair Force Séries F80 Não reconhecido pela BIOS
 
Boa tarde a todos!
pessoal adquirir um SSD da Corsair a cerca de 6 meses.
ele veio funcionando todo esse tempo rodando o windows 7 64bits. até que ontem eu desliguei o note normalmente e tudo ocorreu sem nenhum problema, porem quando fui ligar o note outra vez momentos mais tarde aí ele já não iniciou mais. aí começou a luta! fucei na BIOS pra la pra cá, não achei nada de errado. removi o SSD do Note coloquei em outro PC e nada. ele simplesmente parece estar morto.

alguém tem alguma ideia do que pode ter acontecido? será que tem conserto? como devo proceder/?

muito obrigado a todos...


Jairo Fontes

karl2099 06-26-2013 02:13 PM

Quote:

Originally Posted by JSFontes (Post 638328)
Boa tarde a todos!
pessoal adquirir um SSD da Corsair a cerca de 6 meses.
ele veio funcionando todo esse tempo rodando o windows 7 64bits. até que ontem eu desliguei o note normalmente e tudo ocorreu sem nenhum problema, porem quando fui ligar o note outra vez momentos mais tarde aí ele já não iniciou mais. aí começou a luta! fucei na BIOS pra la pra cá, não achei nada de errado. removi o SSD do Note coloquei em outro PC e nada. ele simplesmente parece estar morto.

alguém tem alguma ideia do que pode ter acontecido? será que tem conserto? como devo proceder/?

muito obrigado a todos...


Jairo Fontes

E aí Jairo, voce conseguiu retorno para o seu problema? acabo de ter o mesmo problema com o meu force 3. Ele funcionava normalzinho até que parou de ser reconhecido. Paguei caro nele e nem usei direito já deu defeito. Se voce puder me dizer se conseguiu algum retorno eu agradeço! vlw

maikoncl 06-29-2013 10:37 AM

Mesmo problema aqui no meu F60
1 ano e meio de uso e simplismente nao acha mais na bios.. Alguem tem alguma ideia?

filipebio 09-30-2013 11:44 AM

O force 3 acabou de morrer. Do nada não reconhece mais na bios. Oque será que pode ter acontecido? Tem como conseguir restaurar os dados?

Vitor Toth 04-14-2016 11:18 AM

Boa tarde pessoal. Estou com o mesmo problema com Corsair Neutron 256GB, que está com aproximadamente um ano e meio. simplesmente não é mais reconhecido pela bios. Depois de resetar por diversas vezes o PC, ele funciona normalmente. Coloquei ele em outro PC e o problema permanece, o que confirma problema no SSD mesmo. Alguém sabe onde posso enviar pra conserto, ou se tem conserto? é uma pena pois além do preço alto que foi pago, tem arquivos importantes nele.

magione 08-07-2016 04:52 PM

Force gs180
 
Meu force GS180 tambem está assim,
resolvi abrir sem saber se ainda estava na garantia, e vi que estava feio a coisa.
então lavei com alcool isoprop. Agora ele funciona hora sim hora não.
Será que ainda tenho como acionar a garantia, meu note está normal só o ssd que pifou.

Technobeard 08-07-2016 05:11 PM

Quote:

Originally Posted by magione (Post 866114)
Meu force GS180 tambem está assim,
resolvi abrir sem saber se ainda estava na garantia, e vi que estava feio a coisa.
então lavei com alcool isoprop. Agora ele funciona hora sim hora não.
Será que ainda tenho como acionar a garantia, meu note está normal só o ssd que pifou.

If you have opened the drive the warranty is void.


All times are GMT -4. The time now is 06:13 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.