The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   Corsair iCUE Early Access bug found (K95 Platinum) (https://forum.corsair.com/forums/showthread.php?t=176199)

JohnX125 03-28-2018 07:07 AM

Corsair iCUE Early Access bug report (K95 Platinum)
 
Today I installed CUE 3.1.131 (iCUE) and I absolutely love it! I really like the new look and all the new features. The only problem I've noticed so far is a minor bug that has to do with the 3 buttons on the top left of the K95 Platinum keyboard (profile switch, brightness and windows lock). So the problem is that sometimes these 3 buttons blink for some reason. They work normally though, it only has to do with the lighting of the buttons. So yeah I posted this so you guys know about it and hopefully it gets fixed soon. :biggrin:

Here's an example:

terabyte 03-28-2018 01:08 PM

I haven't noticed anything like that on my K95P, I'll keep an eye on it and see what happens.

Inheritance 03-28-2018 02:26 PM

Do you have 16.8 million color mode turned off or on?
Edit: Sorry I thought you had a K95.

JohnX125 03-28-2018 04:23 PM

Is there such an option in CUE?
 
Quote:

Originally Posted by Inheritance (Post 947239)
Do you have 16.8 million color mode turned off or on?

I haven't seen any option that lets you enable it or disable it... Is there one?

JohnX125 03-28-2018 04:25 PM

Quote:

Originally Posted by terabyte (Post 947214)
I haven't noticed anything like that on my K95P, I'll keep an eye on it and see what happens.

It mostly happens when I'm customizing the lighting effects on a profile. But it's totally random...

Corsair James 03-28-2018 07:48 PM

We know of certain issues with the lightbar playback on K95P but I havem't seen issues with those specific buttons. Can you tell me what lighting you assigned?

JohnX125 03-29-2018 08:12 AM

Quote:

Originally Posted by Corsair James (Post 947324)
We know of certain issues with the lightbar playback on K95P but I havem't seen issues with those specific buttons. Can you tell me what lighting you assigned?

Well it does it on any profile mostly while I'm customizing the lighting effects in CUE. It also happens when I set "Type Lighting (Key)" effect on a profile and then start typing really fast. On the profile I use the most I have set blue static color for all the keys, white static color for the light bar and the media keys and also type lighting (key) for all the keys. Now for the buttons that are glitching... windows lock button is set to red when disabled and green when enabled. Profile switch and brightness buttons are set to light blue. And btw I haven't noticed any issues with the lightbar.

Shanos 03-30-2018 05:51 AM

Quote:

Originally Posted by Corsair James (Post 947324)
We know of certain issues with the lightbar playback on K95P but I havem't seen issues with those specific buttons. Can you tell me what lighting you assigned?

I don't know if thats off topic or if you already know about this bug but my k95 platinum's lightbar doesn't work with any effect except the type lighting (ripple).

Zammin 05-24-2018 02:17 AM

This issue is still present on my K95P on the latest version of iCUE. Can someone from Corsair please advise whether this is being looked into and/or resolved?


All times are GMT -4. The time now is 12:22 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.