The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Keyboards and Mice (https://forum.corsair.com/forums/forumdisplay.php?f=214)
-   -   Strafe RGB Sometimes keyboard isn't detected in iCUE (https://forum.corsair.com/forums/showthread.php?t=189719)

SaHaRzZz 08-22-2019 03:16 PM

Sometimes keyboard isn't detected in iCUE
 
Hi !
I've got an issue with my keyboard that has been going on for a while,
it's the LEDs, whenever I restart my PC (most of the times, not every time),
my keyboard doesn't get recognized by iCUE.

the issue it causes is, that the keyboard defaults to red and white LEDs and I don't have the 'CAPS LOCK' LED and I never know when it's active or not ><
I can still use the keyboard and everything works though.

I tried:
- Different USB ports (3.1, 3.0, rear and front. I don't have 2.0)
- Delaying iCUE on startup
- Closing and opening iCUE
- Force re-installing the keyboard's firmware

*Note on the USB ports, I tried about 3-4 ports, not every port*

Nothing changed it, but in order to detect the keyboard and the LEDs and everything, I have to manually disconnect the cable and reconnect it.

I also tried navigating through the BIOS (Gigabyte z390 m) and device manager to see if there's anything related to power that may affect anything, I didn't find anything interesting there.

My OS is Windows 10 Pro (latest version, formatted 2 months ago),
and every chipset driver + BIOS is updated, iCUE and the keyboard are updated as well.

Also another thing to note about iCUE,
I got a Commander Pro and a PSU, both are getting detected no problem.

Does anyone know how to approach it?
Thanks. !


All times are GMT -4. The time now is 05:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.