The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Keyboards and Mice (https://forum.corsair.com/forums/forumdisplay.php?f=214)
-   -   Corsair Scimitar causing fps drops with cue (https://forum.corsair.com/forums/showthread.php?t=181667)

Richmondo 10-09-2018 05:03 AM

Corsair Scimitar causing fps drops with cue
 
So I have encountered this for the majority of this week which is when it started, I don't understand why it happens but it does for all games, so what happens is that at first everything is fine and then suddenly after using my computer for a while the mouse will start causing fps drops like from 120 static to 80 and dropping every time I move my mouse.

The only fixes I know about for it at the moment is unplugging the mouse and plugging it back it in causing a temp solution however it will start happening maybe 5-10 mins later, the other fix is logging out or restarting my computer and that fixes it for maybe a couple of hours.

I have tried an older install of cue and it hasn't worked and I have tried resetting the firmware on the mouse. I do also have two other corsair devices being a k70 rapidfire and a void and they also seem affected.

Also I couldn't make a support ticket since I got this error code: CE5F114C-8EA2-4262-98A9-FB3AD82F1031

Corsair Calico Jack 10-15-2018 04:14 PM

Try recreating this with your Resource Monitor open and see if any programs are spiking in usage when you use the mouse.

Super strange issue.


All times are GMT -4. The time now is 02:53 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.