The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Questions Générales (General Questions) (https://forum.corsair.com/forums/forumdisplay.php?f=287)
-   -   Led ventilateur dans boitier 570X Crystal (https://forum.corsair.com/forums/showthread.php?t=186384)

Akarumba 03-24-2019 06:59 PM

Led ventilateur dans boitier 570X Crystal
 
Salut salut,

J'ai récemment acheté:

- un boiter Corsair Crystal 570X Red RGB
- Un WC Corsair Hydro Series H100i PLATINUM
- un ventilo supplémentaire Corsair LL Series LL120 RGB

Dans le boiter il y a un hub corsair pour les ventilos . Les trois ventilos du boiter arrivent en étant branché sur ce hub (sur port 1/2/3) , j'ai donc branché les ventilos du WC (port 4/5) et le ventilo supplémentaire dessus (port 6).

J'ai bien branché le câble rgb des ventilos.

Mon problème est que je peux changer via les boutons du boitier les couleurs/animations des ventilos intégrés au boitier, cependant les autres ventilos sont uniquement bleu en couleur fixe et les boutons ne modifie pas les animations/couleurs.

J'ai tenté d'inverser les ports mais en mettant le ventilo qui était sur le port 6 en port 1 il reste bleu et les autres ne s'allument plus idem avec les ventilos en port 4/5.

J'ai utilisé les port rgb du WC, pour vérifier que ce n'était pas eux qui dysfonctionnait et la ça fonctionne avec les ventilos du WC et avec le ventilo supplémentaire.

En résumé:

- en port 1/2/3 les ventilos du boitiers s’allument et ont des effets de couleur.
- en port 1/2/3/4/5/6 les autres ventilos restent bleus
- quand je branche les ventilo du WC et le supplémentaire sur les prise rgb du WC les ventilos s'allument et ont des effets.
- quand je branche les ventilos du boitiers sur le WC il ne s'allume meme pas


C'est comme si il y avait une "incompatibilité" entre les ventilos du WC et le ventilo sup et le hub.

C'est la seule explication que j'ai étant donné que tous les ventilos peuvent fonctionner et avoir des effets d'une façon ou d'une autre. Donc pris un par un iols ne sont pas défectueux, mais en fonction d'où ils sont branché ils pourront ou non avoir des effets


J'ai donc une question:

- Pourquoi ? ^^' Pouvez-vous m'aider please.

Pour information: ma carte mère est Gigabyte X470 AORUS ULTRA GAMING .

Merci beaucoup,
Bonne journée

Ps: j'ai jamais touché à ce système de led, j'ai juste voulu m'amuser pour cette config et je dois admettre que j'y connais rien donc j'ai surement fait des choses qui vont vous semblez hallucinante désolé.

Akarumba 03-24-2019 07:54 PM

Annulé

j'ai compris mes problèmes lorsque j'ai mis des mots sur ce qui posait problème.

Le mot incompatibilité en l'occurrence.

Bref si quelqu'un passe ici et à le même problème, toutes les réponses sont ici:

http://forum.corsair.com/v3/showthread.php?t=173880

Attention au dénomination des ventilos SP/LL/ML


All times are GMT -4. The time now is 11:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.