The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Cooling (https://forum.corsair.com/forums/forumdisplay.php?f=155)
-   -   LL140 RGB Stays on When CPU is Off (https://forum.corsair.com/forums/showthread.php?t=189666)

Phertoros 08-19-2019 03:44 PM

LL140 RGB Stays on When CPU is Off
 
I recently installed a Commander Pro with 4 LL140 RGB fans and now when I shut the system down all the RGBs stay on. The weird thing is when I unplug the second cable on my K70 RGB MK.2 keyboard the RGBs turn off. I have verified that I have the latest firmware for all of my devices. Any ideas of what could be causing this or how I can fix it? Thanks in advance.

DevBiker 08-19-2019 11:26 PM

We see this from time to time and it's something of a mystery. For some reason, your PSU is supplying power to the Commander Pro - that's the only thing that can be happening. The Commander Pro doesn't receive a power down signal per se ... it should just have the power cut when you shut down. That is not happening, at least not on the +5V rail.

theotherdan 08-21-2019 01:16 PM

You may want to investigate the mobo BIOS. Some BIOS have features that will keep a number of USB live to charge devices when the system is off. I run a ASUS ROG and had to disable the option to keep my headset from saying powered on when the system was off due to the USB port used.

Zotty 08-21-2019 01:23 PM

Quote:

Originally Posted by theotherdan (Post 1015328)
You may want to investigate the mobo BIOS. Some BIOS have features that will keep a number of USB live to charge devices when the system is off. I run a ASUS ROG and had to disable the option to keep my headset from saying powered on when the system was off due to the USB port used.

yes. can confirm this happens with my Asus ROG mobo...



Edit

but.. his should be on an internal header which shouldn't be a part of that 'feature'

Phertoros 08-22-2019 09:37 AM

I moved my keyboard plug from a 3.0 port to a 2.0 port and that fixed the issue. Now to figure out why I can't get into my bios with this keyboard...off to search that board :sigh!:. Thanks for your help and suggestions.


All times are GMT -4. The time now is 09:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.