The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Legacy Corsair Software (https://forum.corsair.com/forums/forumdisplay.php?f=267)
-   -   CUE doesnt recognize my devices even though they work (https://forum.corsair.com/forums/showthread.php?t=174288)

Hulkin_out 01-25-2018 11:13 PM

CUE doesnt recognize my devices even though they work
 
So all of my devices are working just fine. BUT! they arent synced on their profiles. So i go into the program and nothing is recognized. Mouse, keyboard, mousepad and headset. Nothing. But they are all powered on and blinking, but just not to how i had them set up. My headphones are not working in Dolby because its not recognized and mouse DPI settings arent there either.

So, i will go into add and remove program. Type in CUE, and repair it. Finish the repair and it asks me to restart now or later. If i do now, computer restarts and nothing is recognized still. If i do it again and do it later....Its all recognized. What the heck!!?? Does anyone know of any solution to this? Ive tried USB 2.0, 3.0 doesnt make a difference.

Corsair CJ 01-26-2018 01:39 PM

Sounds like the drivers aren't working correctly for some reason. Instead of attempting a repair, completely uninstall CUE, reboot, and reinstall the latest version.

Hulkin_out 01-26-2018 04:52 PM

Sounds like a plan. I appreciate your help. Ill give you a heads up if its the same results.


All times are GMT -4. The time now is 04:22 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.