The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (German) (https://forum.corsair.com/forums/forumdisplay.php?f=208)
-   -   Corsair Void: Akku lädt sich nicht mehr vollständig auf (https://forum.corsair.com/forums/showthread.php?t=162528)

seboSEZ 09-30-2016 02:30 AM

Corsair Void: Akku lädt sich nicht mehr vollständig auf
 
Hallo,

Ich habe seit einer Woche das Corsair Void RGB Wireless. Nun habe ich seit gestern das Problem, dass sich der Akku nicht mehr vollständig auflädt.

Gestern wurde mir nach vollständigen Ladevorgang in der CUE (bei den Einstellungen) ein Akkuzustand von 66% angezeigt. Also habe ich zur Sicherheit das Headset nochmal über die ganze Nacht geladen. Heute morgen ist der Akku nach vollständigen Ladevorgang nur noch bei 33%.

Davor hat es trotz vollgeladenem Zustand (durchgehend grünes Leuchten) nie die 100% erreicht. Immer nur 96-99%. Ist das Normal?

Wenn mir jemand was dazu sagen könnte wäre ich sehr Dankbar. Kann man da was machen oder ist es jetzt ein Fall für Reklamation?

Mit freundlichen Grüßen, Sebastian

Bluebeard 10-01-2016 08:21 AM

Hi seboSEZ,

da scheint leider ein Defekt vorzuliegen. Du könntest versuchen die Firmware via der Corsair Utility Engine (http://www.corsair.com/downloads/) nochmals zu aktualisieren (auch nochmals die gleiche Version erzwingen falls schon die Neuste installiert ist).

Wenn es sich dadurch nicht verbessert, tausche das Headset über den Händler um, oder melde dich direkt bei uns.

Grüße

tasc 07-26-2019 07:29 AM

Hei!

Ich habe ein Void HS und hier ist etwas mit dem Akku gänzlich eigenartig: Ich lade den Akku auf und komme kaum noch über 54%.
Selbst wenn das HS ausgeschaltet ist, lädt der Akku sehr, sehr langsam. Und NICHT vollständig. Wenn ich das Kabel abnehme, steht ganz kurz im CUE, dass 98% Ladekapazität erreicht sei. Schalte ich das HS wieder an, sind es nur noch zwischen 40 und 54%. Direkt, mit wenigen Sekunden Wartezeit dazwischen.
Außerdem sagt mir die CUE-Stimme immer wieder: loading - selbst wenn das Gerät seit Stunden dranhängt.
Ich habe sowohl CUE, als auch die Firmware geupt - sogar Update erzwungen und erhalte keine Besserung. Ich habe auch schon andere Kabel verwandt. Nichts wirkt.
Was kann ich tun?
Danke!
tasc

tasc 07-27-2019 07:05 AM

update
 
8 Stunden geladen. 67%. Nach 20 Minuten ist es vorbei. Powering off. :(:

tasc 07-27-2019 07:42 AM

Erledigt
 
Amazon tauscht aus. Danke!

Ich weiß jetzt auch, dass der Akku unwiederruflich defekt ist. ;-)

Bluebeard 07-28-2019 03:51 PM

Das ist ein defekter Akku oder aber ein defekter USB Anschluss am Headset. Ein defektes Kabel könnte auch sein, ist aber eher unwahrscheinlich. Ein Austausch ist demnach absolut korrekt. Hoffe du hältst bald Ersatz in den Händen.


All times are GMT -4. The time now is 09:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.