The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (French) (https://forum.corsair.com/forums/forumdisplay.php?f=298)
-   -   Problème avec Node pro (https://forum.corsair.com/forums/showthread.php?t=187406)

Colas16 05-12-2019 07:22 AM

Problème avec Node pro
 
Salut,

J'ai acheté une tour Corsair Spec Omega RGB pour y monter ma nouvelle config.

Mais je suis très déçu de la gestion rgb de Corsair. Je n'ai que des problèmes avec mes ventilos.

Lorsque je démarre le pc, le rgb fonctionne, et d'un coup sur les 3/4 du ventilo ca reste bloqué sur une couleur.

Après ça plus moyen de changer la couleur du ventilo. Il faut redémarrer le pc, mais quoi qu'il arrive, ça fin TOUJOURS par planter!

Même si je veux choisir une couleur statique pour les ventilos , le temps de faire mon choix, à moment donner ça reste bloqué sur une couleur sur 3/4 du ventilo.

J'ai essayer de changer de fiche sur la carte mère, d'interchanger les deux ventilo sur le node pro, de mettre à jour,... rien à faire! Je suis vraiment très déçu de ce produit. et d'après ce que je vois, je ne suis pas le seul à rencontrer des problèmes avec le système rgb....

Corsair Brice 05-13-2019 05:07 AM

Bonjour,

Avez vous testé chaque ventilateur séparément ?

Avez vous effectuer une mise à jour du firmware de votre node pro ?

babaorum 05-19-2019 04:07 AM

1 Attachment(s)
Le systeme RGB ne fonctionne pas pour beaucoup trop de personne et je pense que c'est du à des soucis logiciel incapable de mettre à jour et qui fait n'importe quoi

J'ai finalement pour ma part mis du statique pour les ventilos et du RGB pour le reste et ça marche sans souci, ça m'a pris 5 minutes pour tout changer

J'ai juste eu à 2 reprises un souci sur la seconde bande led d'une chaine, non détecté,tien le meme souci que les ventilos RGB

peu importe ce que l'on fait niveau logiciel, mise à jour, redemarrer, forcer mais en modifiant la place des bandes le tout s'est débloqué

Malheureusement cette solution ne fonctionne pas avec les ventilos RGB

Flofishh 05-24-2019 05:01 PM

Bonjour,

J’ai exactement le même problème, j’ai un boîtier spec omega rgb et 3 ventilateurs sur 5 (HD120 et 140) ont un problème au niveau des leds peu de temps après le démarrage du pc et les couleurs des leds restent fixes.

Rien n’y fait pour régler ce problème.

babaorum 05-31-2019 10:51 AM

Au vu de ce que vous dites et ma propre experience RGB

Il est tout à fait possible que des led RGB soient HS, bloqué ou eteint sur les 8 j'en ai eu 4 HS donc 3 remplacés

J'ignore si c'est rellement un probleme de led ou si le logiciel les bloque définitivement car un tel % de led deffectueux est assez impressionnant, je n'ai pas eu de retour d' éventuelle essais sur les ventilos que j'ai retourné

Plus grave est que le systeme n'a jamais marché au dela de 3 ventilateurs en chaine et mes derniers essais etaient 2 seuleument en chaine fonctionnel

avec les ventilateurs qui fonctionnaient parfaitement seul

Si cela vous est indifférent d'avoir le RGB, les couleurs uniques fonctionnent sans probleme et sont du plus belle effet et je n"ai eu aucun led défectueux sur les 7 achetés

Flofishh 07-12-2019 03:08 PM

Ce n’est pas un problème de hardware puisque au démarrage du pc les leds tournent très bien en mode arc en ciel, mais c’est quelques minutes après que les leds bloquent.

En effet mettre les couleurs en statiques est une options mais c’est pas une solution au problème.

Ça doit être en effet un problème de logiciel qui doit pas savoir gérer correctement plusieurs fan en même temps. Au tour de corsair de faire le nécessaire pour corriger ce disfonctionnement

Corsair Aurel 07-16-2019 06:18 AM

Bonjour

Je vous laisse prendre contact avec le support SAV/RMA

- https://help.corsair.com/hc/fr

Une aide en Français : http://forum.corsair.com/v3/showthread.php?t=186657

Merci

Cdlt

Bonne journée


All times are GMT -4. The time now is 04:59 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.