The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Corsair Link (https://forum.corsair.com/forums/forumdisplay.php?f=209)
-   -   Link 4 funktioniert nichtmehr nach Windows update (https://forum.corsair.com/forums/showthread.php?t=176766)

Flore90 04-12-2018 05:54 AM

Link 4 funktioniert nichtmehr nach Windows update
 
Hey Leute

Erstmal Hallo an euch! Das hier ist mein erster Beitrag in diesem Forum also verzeiht mir eventuelle Ungenauigkeiten.

Also zuerst zu meinem Problem:
Ich habe Gestern mein neues System aufgebaut, Windows installiert, Link 4 installiert, und es lief perfekt. Dann aber sollte ich das erste Windows-Update machen. Nach Abschluss dieses updates wollte ich nochmal bei "Link" reinschauen und es wurden mir keine Geräte angezeigt. Auch die Lüftersteuerung stehjt wohl auf 'Automatik' da sich der ganze PC gefühlt etwas lauter anhört als zuvor.

Zu meinem System:
Ich habe eine H115i und zu den 2 Radiator-Lüftern noch zwei zusätzliche System-Lüfter für die Abluft. Ich habe keinen Mini-Commander verbaut. (Der thread den ich gefunden habe, der meinem Problem am ähnlichsten war bezog sich auf den Commander)

Meine Frage an euch ist jetzt natürlich, ist das durch das Windows-update passiert, oder sollte ich noch etwas anderes checken? Und wie kann ich das Problem allgemein lösen?

MfG

Flore90


All times are GMT -4. The time now is 06:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.