The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Corsair Void Pro Hijacked My System Audio (https://forum.corsair.com/forums/showthread.php?t=187261)

problemuser123 05-03-2019 07:46 PM

Corsair Void Pro Hijacked My System Audio
 
Hello, new user here.

To be honest, only created this profile to see if anyone could help me.

Bought a Corsair Void Pro headset recently. Works pretty well, but recently I went to use an audio / screen recorder program to record some stuff.

In the program, it detects the corsair headset as the audio output device. Great.

I tried recording a video, and there's video but no sound. I tried a bunch of options, got frustrated, and tried plugging in old-fashioned earbud-style headphones instead. SONY MDR-AS210 to be exact.

Now here's the issue. My system won't even acknowledge any other headphones anymore. In audio devices I just get "headphones - not plugged in" no matter how many times I restart my computer. I tried disabling everything, I tried unplugging the corsair dongle for the headset, but nothing works. Of course, the corsair void works immediately when I plug it back in....

This never happened before I got the corsair headset. Is there some setting in iCUE i have to turn on to let my computer actually use other audio devices? This is insane, i just want to record some audio....

Corsair Notepad 05-06-2019 06:21 PM

If you are using a another headset with a standard 3.5mm jack and plugging it into your system you will either need to install the audio drivers from your system, make sure your front panel Audio ports are actually connected to the motherboard if thats where you are plugging them in, or both.


All times are GMT -4. The time now is 06:35 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.