The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Power Supplies (https://forum.corsair.com/forums/forumdisplay.php?f=178)
-   -   AX1600i Not Showing in ICUE (https://forum.corsair.com/forums/showthread.php?t=178702)

sov33iet 06-18-2018 07:54 PM

AX1600i Not Showing in ICUE
 
Hi,

I was just wondering if anyone else has had an issue with their ax1600 not appearing in ICUE? Right now itís attached to a Corsair Commander which has 6 LL 140ís fans hooked in, another 3 ML 120ís attached through another lighting node, and h150i liquid cooler. I also have a K70 Rapidfire and a Dark Core SE mouse attached that all appear in ICUE.

Everything shows up in ICUe except the PSU. It appears the PSU is transferring data because the Link light is flashing orange and green. Currently, Iíve got the Corsair Commander plugged into an NZXT USB 2.0 hub. Do you think it would help if I attached the Commander directly to the motherboard instead of through the hub? I tried hooking up the PSU link cable directly to the NZXT and to the Corsair Commander. The only thing I havenít tried is hooking the Corsair Commander directly to the single USB header on the motherboard.

Thank you!

c-attack 06-19-2018 08:59 AM

As far as I know, they have not implemented the 1600i into iCUE. Have you tried the 3.4.95 version released yesterday? You would think this would be high on the priority list.

Corsair Mint 06-19-2018 06:57 PM

AX1600i is still in Link, 4.9.7.35 should support it. It should be implemented into iCUE very soon.
http://downloads.corsair.com/downloa...-v4.9.7.35.zip

sov33iet 06-19-2018 07:57 PM

Thank you both for you replies and the information. I guess I’ll just stick with ICUE since I’ve already installed it and wait for the ax1600 to be added. Kind of strange that Corsair’s newest and arguably flagship PSU is not supported by ICUE yet.

Corsair Mint 06-20-2018 01:30 PM

Super sorry about it not being included in iCUE yet, but luckily you can run Link with iCUE concurrently.

iTeks 07-23-2018 06:33 PM

My AX1600i showed up on iCue yesterday but today, it's gone. Corsair Link says it's being controlled by iCue but iCue doesn't see it.
Any ideas?

DevBiker 07-23-2018 08:18 PM

Take a look in USBDeView (https://www.nirsoft.net/utils/usb_devices_view.html) and see if it shows up there.


All times are GMT -4. The time now is 08:10 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.