The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Cooling (https://forum.corsair.com/forums/forumdisplay.php?f=155)
-   -   H115i out of coolant? (https://forum.corsair.com/forums/showthread.php?t=193344)

sephknite 01-19-2020 05:29 PM

H115i out of coolant?
 
Hey all. I have the H115i running on a Ryzen 1800x. Recently, I've been seeing that my idle temperatures hover around 60-70C, sometimes jumping to 80C and back down to 60's. I also replaced the thermal paste with a new application of Kingpin KPX, but that seems to have minimal effect.

I built my rig back in May of 2017, so it's close to 3 years. I'm wondering if the coolant in the AIO has run out or blocked in any way, and if it's time to replace the H115i. I'm running iCue on Extreme, and can't seem to hear/notice any fan/pump ramping up as well.

Any thoughts/recommendations would be greatly appreciated. Thanks!

c-attack 01-19-2020 05:42 PM

The 60-70C idle temps are a strong warning sign. Take a look at your H115i Temp (coolant temperature) in Link/iCUE. It's probably above 50C and a massive red flag, along with fans running at maximum all the time.

If the coolant temperature is in the normal 25-40C range, then you are looking for a different problem.

If the coolant is 50C+, then so should the exhaust from the radiator. When you put your hand above it and it feels cool, you know the heat isn't getting to the radiator for dissipation. Most of the time this is from a blockage on that model. You need to contact Corsair Tech Support for RMA or go shopping.

sephknite 01-19-2020 06:12 PM

1 Attachment(s)
Quote:

Originally Posted by c-attack (Post 1031981)
The 60-70C idle temps are a strong warning sign. Take a look at your H115i Temp (coolant temperature) in Link/iCUE. It's probably above 50C and a massive red flag, along with fans running at maximum all the time.

If the coolant temperature is in the normal 25-40C range, then you are looking for a different problem.

If the coolant is 50C+, then so should the exhaust from the radiator. When you put your hand above it and it feels cool, you know the heat isn't getting to the radiator for dissipation. Most of the time this is from a blockage on that model. You need to contact Corsair Tech Support for RMA or go shopping.


Thanks for the response. Attaching a screenshot of what I'm seeing on iCue. Is the highlighted temperature in the screenshot the coolant temperature you're referring to?

Attachment 37336

c-attack 01-19-2020 06:15 PM

Yes. That is the coolant temperature. The air coming off the radiator should also be approximately 43C. That is going to feel more than warm on your hand. I am pretty sure it will be cool and that is the confirmation you have a blockage.

Short term, temporary fix is to tap the hoses, take it out and shake it, etc. to loosen the problem. However, this is not a real solution. There is no where for the blockage to go and it will come around again. You will need a replacement.

sephknite 01-19-2020 06:27 PM

Quote:

Originally Posted by c-attack (Post 1031990)
Yes. That is the coolant temperature. The air coming off the radiator should also be approximately 43C. That is going to feel more than warm on your hand. I am pretty sure it will be cool and that is the confirmation you have a blockage.

Short term, temporary fix is to tap the hoses, take it out and shake it, etc. to loosen the problem. However, this is not a real solution. There is no where for the blockage to go and it will come around again. You will need a replacement.

Actually, thanks to your first post, I went and checked all the fans and found that one of the fan connection to the radiator was loose. I don't have my PC on my desk--it's to the left side of my desk and on the floor, so I rarely see which fans are/aren't running.

After fixing that, the temps are now hovering at 49-53C with occasional jumps to 70 and back down to 49-53 range again. I'll try the tapping on the hoses as you suggested as well, and continue to monitor the temps. If they don't improve, I'll need to consider the DeepCool Castle I've been eyeing.

Thanks for the suggestions!

c-attack 01-19-2020 07:35 PM

Normal coolant range is approximately +4-7C above room temperature and another +10C at full, sustained load. That puts the range at 25-40C for most people. It is possible to have strong environmental factors that contribute to this. A 30C room is going to give you coolant temps in the 40s quite easily. However, any time you are over 40C you should wonder why.

If the fan out of commission is the issue, the coolant temp should drop down again and your idle temps along with it. It seems like the idle is still high. If the air coming off the radiator exhaust is cool, you still have a problem.

sephknite 01-19-2020 09:54 PM

Quote:

Originally Posted by c-attack (Post 1031998)
Normal coolant range is approximately +4-7C above room temperature and another +10C at full, sustained load. That puts the range at 25-40C for most people. It is possible to have strong environmental factors that contribute to this. A 30C room is going to give you coolant temps in the 40s quite easily. However, any time you are over 40C you should wonder why.

If the fan out of commission is the issue, the coolant temp should drop down again and your idle temps along with it. It seems like the idle is still high. If the air coming off the radiator exhaust is cool, you still have a problem.

Right, that's the biggest factor--the fans exhausting hair from the radiator is nice and cool. When I was replacing the thermal paste, I shook the case a bit to see if I can hear the coolant move/slush around in the radiator, as I recall that I could hear it fine in the past when I moved my rig outside to blow off dust from fans. I'm leaning towards the radiator running low on coolant or something causing it to not circulate the coolant. The room temperature is about 60-66F, sometimes cooler, so environmental factor can be checked off.

I've been looking into getting a replacement, so hope that one will do better. Do you have any thoughts on the DeepCool Castle 240EX?

Thanks!

c-attack 01-20-2020 08:07 AM

It is highly likely the flow is partially blocked. I am afraid it is a relatively common end for that specific cooler. I am not overly familiar with the cooler above. In the Corsair line, the direct replacements would be the H115i Pro or the H115i XT that is set for release this week. The Pro has proven to be very reliable and is nothing like its predecessor in your possession.

sephknite 01-23-2020 01:05 AM

Quote:

Originally Posted by c-attack (Post 1032058)
It is highly likely the flow is partially blocked. I am afraid it is a relatively common end for that specific cooler. I am not overly familiar with the cooler above. In the Corsair line, the direct replacements would be the H115i Pro or the H115i XT that is set for release this week. The Pro has proven to be very reliable and is nothing like its predecessor in your possession.

Thanks. I opted for the Arctic Freezer II 280 after doing some research. It was a bit of a pain to install the AMD bracket since it doesn't use the same thumbscrew type of bracket/format, but so far, it's performing quite well. I'm idling at 21-22C and can barely hear the stock fans. Definitely a good option. :)


All times are GMT -4. The time now is 09:13 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.