The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Just updated iCUE, now my Void pro wont work anymore! (https://forum.corsair.com/forums/showthread.php?t=193370)

Meddus 01-20-2020 03:36 PM

Just updated iCUE, now my Void pro wont work anymore!
 
Hey everyone, hows it going. Hope this is the right place to post, havent posted stuff here yet so im not too certain.

As the title says, i updatet my iCUE and headset software a few hours ago and comming back now, my headset is almost dead. Theres no sounds to replay, not even the "Mic on/Mic off" sounds, just the beeps for turning on or off. Now, after restarting a few times hasnt dont the trick at all, id like to ask you if any of you ever encountered this problem and if so, how you solved it. YT tutorials are pretty hard to watch without the sound!

Cheers and Thanks in advance
Meddus

Edit: Watching the YouTube tutorials on my phone with sound didnt solve much as everything ive tried so far didnt help. Searching for manuals didnt help either, as most focus arround some sort of dongle that i never had (just a USB).

Edit 2: Solved. For you future peeps that run into this problem: Take out the USB. Restart the pc. Put a paper clip inside the USB until it flickers white fast. Push the On/Off button on your headset for 10-15s (dw if it turns on or off in between) and after some time it should say link established. Reconnecting the entire thing solved the problem for me!

thatoke45 01-21-2020 06:23 AM

Tried the same thing. Still don't have sound going through my mic. Bloody frustrating!

Yobo1987 01-22-2020 08:15 AM

I have the same problem with my headset, i bought yesterday.
Mic does not work.
Tried everything, nothing seems to fix the problem.


All times are GMT -4. The time now is 04:03 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.