The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   RGB Strips and Fans flickering/changing colors (https://forum.corsair.com/forums/showthread.php?t=188318)

janwillem117 06-21-2019 09:19 AM

RGB Strips and Fans flickering/changing colors
 
I have 7 rgb fans and 4 rgb strips in my system. Even when I set them to white instant lighting some fans change colors, turn off leds. The main rgb strips(3 pieces in a string) barely turn on at all. Please see attached Youtube video:


Can someone tell me what the issue might be? Software related or something else?

crashniels 06-21-2019 10:18 AM

Try and connect each strip and fan one by one. There might be a broken connection in one of the fans which does not allow the data to pass past it.

janwillem117 06-23-2019 06:54 PM

When the fans are all on predefined rainbow mode there is no issue. When I set them to instant lighting all the lighting starts flickering and changing colors etc.. I have the most recent version of iCue. Any other suggestions?

FoxeuH 06-24-2019 01:31 PM

I'm having a similar issue with 2 of my 5 fans. They randomly change color.
I've been observing my issue for a while now, and it seems like this is only happening to me while I'm gaming.
After I stop gaming, everything comes back to normal.

Is this the case for you as well ?

crack_monkey 06-26-2019 05:59 AM

Same Problem here, but the problem stays when its there. it comes without doing something after 10-30 minutes after start of the PC i have this issue a long time ago, i switched fans and so on, nothing worked. so it seem to be a software problem.

Majarspeed 06-26-2019 08:39 AM

Fixed now!
 
I had posted about this 6 months ago. You could set the channel with fans to 6 and it would work but only with the lighting effects that were non-sequential. As of the the firmware update on 6/25/19 (0.9.16 on lighting node pro). I can now set them to the correct 4 and the sequential effects now work. They sent me hardware replacement for a few parts none fixed the issue till this.

RGBLover 06-28-2019 10:48 PM

Quote:

Originally Posted by FoxeuH (Post 1009143)
I'm having a similar issue with 2 of my 5 fans. They randomly change color.
I've been observing my issue for a while now, and it seems like this is only happening to me while I'm gaming.
After I stop gaming, everything comes back to normal.

Is this the case for you as well ?

I have a similar issue as well but my issue is with the 4 rgb strips that I have connected to LED 2 channel on my commander pro. They freeze when I'm gaming and it's fine when I'm not gaming. The 6 LL120 fans connected to my LED1 channel on my commander pro work without issues. Do you have the fans connected to your LED2 channel on your commander pro? Just wondering if there is a glitch with the icue and LED 2 channel.

Mrbenss 06-29-2019 07:11 AM

This is a problem at Corsair since their update, the fans do not work properly, the LEDs Rainbow, have freezes ... The only way is to wait until corsair update ICUE .. I made all the connections again and nothing helps ..

FoxeuH 07-01-2019 02:55 PM

Quote:

Originally Posted by RGBLover (Post 1009661)
I have a similar issue as well but my issue is with the 4 rgb strips that I have connected to LED 2 channel on my commander pro. They freeze when I'm gaming and it's fine when I'm not gaming. The 6 LL120 fans connected to my LED1 channel on my commander pro work without issues. Do you have the fans connected to your LED2 channel on your commander pro? Just wondering if there is a glitch with the icue and LED 2 channel.

No, my fans are connected to LED 1.

But as Mrbenss said, their seems to be a software issue. My issue got worse since I updated to the latest version.

Now, the fans are changing color even while I'm not gaming. When I installed the update, all the LEDs on my fan #4 were completely OFF as well as alsmot half of those on fan #5.

https://imagizer.imageshack.com/v2/xq90/923/uc4qNC.jpg

After several restarts, those LEDs turned back on and had the desired blue color, but now they are stuck. If I try to change the color, they stay blue. Here's an example when I change the color to red.

https://imagizer.imageshack.com/v2/xq90/924/uZ0G9R.jpg

I would definetly say that my issue is software related.

RGBLover 07-13-2019 04:44 AM

Quote:

Originally Posted by RGBLover (Post 1009661)
I have a similar issue as well but my issue is with the 4 rgb strips that I have connected to LED 2 channel on my commander pro. They freeze when I'm gaming and it's fine when I'm not gaming. The 6 LL120 fans connected to my LED1 channel on my commander pro work without issues. Do you have the fans connected to your LED2 channel on your commander pro? Just wondering if there is a glitch with the icue and LED 2 channel.

Just an update on my issue; Corsair support team was really helpful and they sent me new rgb strips and the problem is gone :laughing: . So the issue was due to faulty strips.


All times are GMT -4. The time now is 01:58 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.