The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   ICUE Software Help (https://forum.corsair.com/forums/showthread.php?t=182507)

乇 乂丨尺乇 11-14-2018 11:52 AM

ICUE Software Help
 
Hi. I recently installed the new ICUE software. My case is the Corsair Spec Omega RGB with 2 120mm fans and fan hub. however, when I installed the software, all RGB lights on the fans shut off and won't appear on the ICUE software along with the Fan Hub. The fans do, however show up on the Corsair Link software. I have tried uninstalling ICUE and restarting but it didn't help. Can you help?

乇 乂丨尺乇 11-14-2018 11:54 AM

I tried to create a ticket but you need a product number so I couldnt

DevBiker 11-14-2018 11:59 AM

Did you set up the lighting channels? You need to add the fans to the lighting channels in iCue; it's not auto-detected.

乇 乂丨尺乇 11-14-2018 12:04 PM

How do I do that? The fan hub isn't showing up either

乇 乂丨尺乇 11-14-2018 12:09 PM

Here's a link to whats on the devices bit: http://prntscr.com/lic79o

DevBiker 11-14-2018 12:10 PM

The fan hub won't show up ... it's configured via the Lighting Node Pro. There will be a "Lighting Setup" tab on the left. You need to click that and tell iCue what's on each channel. It's not detected.

乇 乂丨尺乇 11-14-2018 12:13 PM

Ah I got it working. Thank you!


All times are GMT -4. The time now is 01:26 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.