The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Wireless Corsair Void Microphone not working (https://forum.corsair.com/forums/showthread.php?t=167049)

Vallytine 04-08-2017 01:07 PM

Wireless Corsair Void Microphone not working
 
This hasn't been an issue until today, but when I tried to talk to my friends on discord, my PTT wasn't working, so I tried reassigning the key and I still got no light, so I tried to turn voice activation on, but discord couldn't pick up any sound from my mic even when i blew hard against it. I checked to see if I had pressed the mute button on the side of the headphone but that didn't work either. I just tested in windows voice recorder to make sure it isn't a discord issue, but I got no sound there either, and also went into "Set up a microphone" and got no audio from that. I checked in devices to make sure it was on, and the only audio device on, and it was.

I'm not sure if it's a low battery thing but I often see a red light next to my microphone, I don't know if that actually indicates if it's on or off, but I don't have any red lights on it right now.

cdevaney 04-11-2017 10:51 PM

That is what happens to me.

Toasted 04-14-2017 09:26 AM

The LED at the end of the InfoMic is the mic mute indicator while the other LED is the profile switch/low battery indicator if i recall correctly.

Can you test the headset on another computer? Does it work fine?


All times are GMT -4. The time now is 07:50 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.