The Corsair User Forums

The Corsair User Forums (
-   Keyboards and Mice (
-   -   Launch application (

James48 01-26-2017 12:47 PM

Launch application
Hello, I'm curious it's possible to open access.mdb file as well in Corsair K95 RGB?

Path: D:\My Documents\SCC\SCC2017.mdb

Input in "Run the following program": D:\My Documents\SCC\SCC2017.mdb

Problem is, Corsair work only with, exe or bat file to startup

Also tried making bat file: SCC2017.bat

Input SCC2017.bat file: cmd /d start D:\My Documents\SCC\SCC2017.mdb

Doesn't work as well...

There is a solution for it please?

Regards, James48

Toasted 01-27-2017 07:43 AM

Try this instead.


@echo off
start D:\My Documents\SCC\SCC2017.mdb

James48 01-27-2017 10:29 AM

Thank you,

Have done inside file C:\SCC2017.bat

@echo off start D:\My Documents\SCC\SCC2017.mdb

But no startup batch file, also after double click on it...

James48 01-27-2017 10:51 AM


I've made a mistake,

You write:
@echo off
start D:\My Documents\SCC\SCC2017.mdb

I did:
@echo off start D:\My Documents\SCC\SCC2017.mdb this is erroneously

To testing I've replaced file SCC2017.bat in new map: C:\Access_test

Have done it your way,
@echo off
start C:\Access_test\SCC2017.mdb

Now it's working, but not in: D:\My Documents\SCC\SCC2017.mdb

Made also new file in D:\TEST_access_SCC\SCC2017.mdb

Here a new test: D:\TEST\SCC2017.mdb
@echo off
start D:\TEST\SCC2017.mdb

Now it's working good.

I've tried with D:\MyTest\Test1\Test2\SCC2017.mdb it's not working

Also D:\My Test\Test\SCC2017 It's not working (with space in My Test)

Also D:\MyTest\Test\SCC2017 it's working (without space in My Test)

Now I know it's better don't use space in names...

Thank you very much, if there is another solution you're welcome :-)


Technobeard 01-27-2017 11:26 PM

Putting quotes around the file path will allow you to use spaces.

James48 01-28-2017 04:44 AM


Originally Posted by Technobeard (Post 888833)
Putting quotes around the file path will allow you to use spaces.

You're right
@echo off
start D:\"New test"\Test\scc2017.mdb

Now it's working.
Thank you very much. :eyebuldge

All times are GMT -4. The time now is 11:59 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.