The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Kühlung (Cooling) (https://forum.corsair.com/forums/forumdisplay.php?f=192)
-   -   Corsair H100i Platinium Ein Lüfter dreht doppelt so schnell als der andere. (https://forum.corsair.com/forums/showthread.php?t=187721)

F4tux 05-27-2019 08:13 AM

Corsair H100i Platinium Ein Lüfter dreht doppelt so schnell als der andere.
 
Hallo, ich habe das Problem das ein Lüfter doppelt so schnell dreht wie der andere obwohl sie in ICUE auf dem gleichen Profil laufen.

Bluebeard 05-27-2019 09:07 AM

Hi F4tux,

sind hier die Standard-Lüfter aus dem Lieferumfang installiert? Hast du iCUE aktualisiert, bzw. hat es vorher funktioniert und nun plötzlich nicht mehr?

Viele Grüße

F4tux 05-27-2019 09:11 AM

Ja es sind die Standard Lüfter verbaut die dabei waren. Und ich kann leider nicht sagen seid wann es nicht mehr funktioniert da es mir erst jetzt aufgefallen ist.

LG Sören

Bluebeard 05-27-2019 11:01 AM

Aktualisiere bitte iCUE auf die neuste Version und schaue, ob es für die Hydro eine Neue Firmware gibt. Vor kurzem ist eine Neue erschienen.

Versuche dann bitte ein Profil zu erstellen und dann eine feste U/Min (RPM) zu vergeben und diese dem Lüfter zuzuordnen. Damit kannst du prüfen, ob dieser direkt regelbar ist. Wenn du kannst, mach bitte einmal einen Screenshot und lade diesen hier hoch.

F4tux 05-27-2019 11:21 AM

https://imgur.com/a/qFY2gfl

ICUE habe ich aktualisiert und die Firmware ebenfalls.

Bluebeard 05-27-2019 01:18 PM

Ok. Das schaut doch gut aus. Beide Lüfter laufen auf den eingestellten 795RPM +/- Toleranz. Wie verhält es sich, wenn du nun die RPM anhebst?

F4tux 05-27-2019 01:30 PM

https://imgur.com/a/uonKPTu
Hier das ergebnis als ich es hochgeschraubt habe.

Bluebeard 05-27-2019 02:08 PM

Hast du den Lüftern etwas Zeit gegeben bis sich diese eingependelt haben? Es kann etwas dauern, bis die eingestellten Werte erzielt werden. Versuche auch bitte nochmal bei 100% die maximalen Werte zu ermitteln. Wenn dann immer noch ein großer Unterschied da ist, versuche die Stromversorgung der beiden Lüfter einmal zu tauschen. Sprich den auf Stecker 1 auf 2 und andersherum. Schaue dann ob es sich immer noch gleich verhält.

F4tux 05-28-2019 03:13 AM

https://imgur.com/a/rBxthKk
Das war bei hundert Prozent und ich habe sie auch einpendeln lassen.

https://imgur.com/a/bwlX5so
Das sind die ergebnisse mit getauschtem Strom Kabel.

Bluebeard 05-28-2019 06:31 AM

Vielen Dank für deine Bemühungen. Erstelle bitte noch ein komplett neues Profil (oben links wo Standard steht) und schau ob es sich damit anders verhält. Je nach Möglichkeit könntest du auch noch den Lüfter selbst an einem PWM Anschluss des Mainboards testen um zu sehen, ob dieser sich dort normal ansteuern lässt und auch maximal die ~2600RPM erzielen lassen.

Vermutung ist ein defekter Lüfter. Dies können wir über einen Austausch regeln. Erstelle hierfür bitte ein Support-Ticket via http://www.corsair.com/support und poste dann die Ticketnummer.

F4tux 05-29-2019 03:19 AM

Ich habe den Lüfter durch einen von der gleichen version ausgetauscht und jetzt funktioniert es. Ich schaue mal ob ich den Lüfter tausche oder erstmal hier behalte da ich ihn eigentlich auch nicht brauche. Danke für deine Hilfe :D

LG Sören

Bluebeard 05-29-2019 05:07 AM

Vielen Dank für die Informationen. Hattest du bereits ML120 RGB PRO Lüfter im System? Eventuell beim Einbau mit denen der Wasserkühlung vertauscht? Die ML120 RGB PRO im Lieferumfang der H100i RGB PLATINUM drehen bis 2400 U/min +/- Toleranz und die separat erhältlichen ML120 RGB PRO maximal bis 1600 U/min. Dies würde den RPM Unterschied erklären. Ein Defekt könnte somit ausgeschlossen werden.


All times are GMT -4. The time now is 09:23 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.