The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Audio (https://forum.corsair.com/forums/forumdisplay.php?f=207)
-   -   Void Wireless Not connected (https://forum.corsair.com/forums/showthread.php?t=152537)

TenDo 10-15-2015 12:26 PM

Void Wireless Not connected
 
so i just Updated to 1.11.85 and now my head set are not connecting plz help

Corsair Chris 10-15-2015 02:47 PM

Your headset probably needs to be paired again. Use a paper clip to insert to the small hole under the white LED on the wireless dongle. Press and hold it for a few seconds and the white LED will begin rapidly flashing. Then on the headset press and hold the power button (while the headset is off) for 8 seconds, if done correctly the LEDs on InfoMic will begin flashing green and red. Once the headset is paired, InfoMic will indicate that it is paired by pulsing green and the dongle will no longer rapidly flash.

TenDo 10-15-2015 03:04 PM

Thx it is Fixt now Thx

zeroexpedition 10-05-2016 08:14 PM

I had the same problem and the pairing advice worked mostly, I would just like the add that my CUE software still labelled my headset as "Not Connected" even though the headset and dongle were paired. I hit alt+ctrl+dlt and ended CUE in the process tab. After I ran the program again it recognised my headset and it finally worked again, thank goodness.

Majincraft 10-21-2017 02:09 PM

I did these steps my void connects to my pc but it is still not showing up in cue. I have uninstalled and reinstalled, same issue.


All times are GMT -4. The time now is 08:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.