The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   iCUE Software (https://forum.corsair.com/forums/forumdisplay.php?f=280)
-   -   [BUG] Instant Lighting doesn't work on H100i v2 Pump LED and Vengeance RAM RGB LED (https://forum.corsair.com/forums/showthread.php?t=176165)

DemonRoxas 03-27-2018 04:23 PM

[BUG] Instant Lighting doesn't work on H100i v2 Pump LED and Vengeance RAM RGB LED
 
Choosing a color as Instant Lighting affects my mouse/keyboard/headset/fans/LED-strips, but not my AiO pump LED and my RGB LED RAM. They are connected and can be set manually, but not with Instant Lighting.

Corsair CJ 03-27-2018 04:47 PM

Hey DemonRoxas,

Thanks for the feedback and for trying out iCUE.

At this time, the H100i v2 and VENGEANCE RGB RAM do not support Lighting Link which is a feature that is essential for iCUE's Instant Lighting to work correctly. Since neither of these components work with Lighting Link, they will not be included among the devices that change color when you set Instant Lighting.

I've seen a number of users posting this on Reddit/Forums as well that they'd like to see some sort of inclusion in Instant Lighting in the future and I'll work with our Dev Team to see what's possible, but at the moment it's working as intended.

If you have any additional feedback, please feel free to create another post. I'm closing this thread for future reference.


All times are GMT -4. The time now is 07:25 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.