The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-04-2004, 02:14 PM
shrap1982 shrap1982 is offline
Registered User
 
Join Date: Aug 2004
Posts: 1
POST ID # = 135595
shrap1982 Reputation: 10
Question The great abit IC-7 + 2x corsair cmx256 3200C2PT mystery, PI wanted!

Today I received 2x Corsair XMS cmx 256-3200C2PT v3.1's

I installed them on my PC (p4-2.4 800mhz FSB +Abit IC-7 i875) in dual channel mode.
My PC starts but while booting it simply doesn't do anything (think you could call it a pc crash), after some restarts i do manage to get in the bios but also there it simply stops doing anything.

I also tested them 1 by 1 in single channel mode. This resulted that my PC could boot without any trouble, the only problem was that windows refused to start and gave blue screens. Another strange thing is that when i entered the BIOS it noted that the timings set by the SPD were 3-3-3-8 instead of 2-3-3-6. when I manually put it on 2-3-3-6 and restarted my PC it didn't even start and kept beeping.

Afterwards I plugged in my old memory beside it (4x 256), this time my pc booted and started windows without any sort of trouble (timings 2.5-3-3-7).
I also ran memtest86 v1.20 and it didn't find a single error. so next to my old memory it works like a charm.

After that i removed my old memory and tried again to run it again like before (hoping it would now run without trouble this time).
It didn't the same problems all over again...

I really don't understand, the memory appears to be fine according to memtest, but why doesn't it want to work ? :(
Reply With Quote


Did you find this post helpful? Yes | No
  #2  
Old 08-04-2004, 06:15 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,289
POST ID # = 135670
RAM GUY Reputation: 10
Default

Please load setup defaults and then set the Dim Voltage to 2.7X volts and then set the timings manually to the tested settings for the specific module you have, XMS3200C2 Cass 2-3-3-6 if you have a Twinx set and if it's 2 single modules please use Cass 2.5-3-3-7 for example and then test the module again with wwww.memtest86.com! If you get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Reply With Quote


Did you find this post helpful? Yes | No
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.