The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Mémoire (Memory)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-11-2018, 11:31 AM
maxzander33 maxzander33 is offline
Registered User
maxzander33's PC Specs
 
Join Date: Nov 2018
Posts: 4
POST ID # = 979911
maxzander33 Reputation: 10
Default Problème Corsair Vengeance RGB pro avec gigabyte X470 Aorus

Bonjour,

Je me permets de vous solliciter car je rencontre un problème avec mes mémoires Corsair Vengeance pro RGB 2666mhz 2 x 8Go

J'ai acheté ce kit de Corsair Vengeance pro et elles sont montées sur une Aorus X470 Ultragaming et un Ryzen 7 2700x

Quand j'ai fais l'installation de mon OS (Windows 10 Pro 64bits) tout allait bien mais a partir du moment ou j'ai installé ICUE c'est parti en vrille.
ICUE me détecte une RAM sur deux, de temps en temps mais très rarement les deux sont détectées mais dans tous les cas impossible de changer le cycle de couleur de la RAM.
Le bios Gigabyte est à jour, le logiciel ICUE est lui aussi à jour avec la dernière version valide et aucun autre logiciel de contrôle RGB n'est installé ou n'a été installé sur le pc
J'ai contacté Gigabyte pour demander la possibilité d'activer la fonction "SPD Write" mais cette fonction n'est pas activable et modifiable sur les cartes mères Gigabyte.
J'ai également procédé à une suppression et réinstallation de iCUE plusieurs fois changement de la position des RAM au cas ou mais rien n'y fait.

Je ne souhaite pas envisager le remplacement des mémoires car le problème va être identique et plusieurs utilisateurs se plaignent de ce problème.

Alors existe t-il une solution à ce problème ???
Car dans le cas de figure actuel corsair commercialise un produit qui est non conforme

Merci,

Cordialement,
Reply With Quote
  #2  
Old 11-11-2018, 03:38 PM
maxzander33 maxzander33 is offline
Registered User
maxzander33's PC Specs
 
Join Date: Nov 2018
Posts: 4
POST ID # = 979945
maxzander33 Reputation: 10
Default

Solution enfin trouvée :

Le problème vient du dernier bios de chez gigabyte (bios version F3) qui rentre en conflit avec le logiciel ICUE et plus particulièrement avec l'adressage mémoire SPD
J'ai résolu mon problème grâce à des recherches sur les serveurs USA, et il faut tout simplement faire un donwgrade du bios en version F3G (version du 03/10/2018)
Depuis que j'ai fais ça tout les soucis ont disparu et le contrôle des RGB depuis ICUE marche sans soucis.
Corsair devrait se pencher sur ce soucis très répandu où quelques informaticiens ont trouvé la cause de la panne

Voila
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.