The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-30-2017, 07:09 AM
Sebsoler Sebsoler is offline
Registered User
Sebsoler's PC Specs
 
Join Date: Oct 2017
Posts: 1
POST ID # = 924898
Sebsoler Reputation: 10
Default Refroidissement i7 avec h80i v2

Bonjour à tous.

J'ai installé il y a quelques temps un i7 7700k avec donc une h80i v2
jusque là pas de soucis notable, pas de bruit de ventilateur rien. Tout semblait aller pour le mieux.

Ce matin j'installe donc Link, ainsi que le driver usb qui va bien.
Le logiciel détecte bien le h80i mais les ventilateurs sont lancés à plein régime.

Le processeur monte en température ou peut être qu'il l'y a toujours été mais je ne le monitorais pas.

Que je mette les ventilateurs à fond ou pas cela ne change pas la température du processeur. Celle-ci reste aux alentours de 100° C ...

Et je constate que la valeur "pomp" reste à zero rpm ce qui n'est sans doute pas normal ?






Je précise que je ne suis pas en Windows 10 Creator Update j'ai bien vu que cela posait des problèmes avec les drivers.

Je n'entends jamais la pompe déclencher ou faire le moindre bruit. Là encore est-ce normal ?

Merci d'avance.
Reply With Quote
  #2  
Old 11-15-2017, 11:41 AM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 926393
Corsair Aurel Reputation: 10
Default

Bonjour

Alors assurez vous que le branchement de la pompe est bien branchée et fonctionnelle comme expliqué sur notre documentation : http://www.corsair.com/~/media/corsa...h80iv2_qsg.pdf

Si elle fonctionne parfaitement, alors c'est un bug de température de la sonde.
Je vous conseil d'utiliser la dernière version en date de notre Corsair Link disponible sur notre site : http://downloads.corsair.com/downloa...-v4.9.1.23.zip .

Veuillez bien mettre à jour les pilotes USB interne de votre carte mère ainsi que le bios s'il vous plait.

Si votre problème persiste, n'hésitez pas a remonter votre bug directement sur notre support technique.

http://support.corsair.com.

Merci cordialement, bonne journée.

L'équipe de Corsair France.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.