The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-08-2019, 04:20 PM
sdibo sdibo is offline
Registered User
 
Join Date: Feb 2019
Posts: 3
POST ID # = 993220
sdibo Reputation: 10
Default Problème temperatures ventirad Hydro Series H60

Bonjour,

Depuis quelques jours, je sentais que mon PC était en difficulté. Je me suis rendus compte que les températures de mon CPU étaient catastrophiques (90°)...
J'ai entrepris un nettoyage du ventilateur, du radiateur et j'ai changé la pâte thermique. Malheureusement pas de changements. Je reste à 70° dans le BIOS et à 80-90° au démarrage.
Je viens de voir que le radiateur était en permanence froid ainsi que les deux tuyaux. Pensez-vous que mon systeme de watercooling est HS (pompe) ou est-ce qu'il y aurait un autre pb possible (pb de fiche?)?

Merci
Reply With Quote
  #2  
Old 02-11-2019, 04:49 AM
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 552
POST ID # = 993623
Corsair Brice Reputation: 10
Default

Bonjour,

Avez vous vérifié que la pompe tournez bien ?

Ce type de problème peut être du soit à une pompe défaillante, soit son alimentation Sata mal connecté.
Reply With Quote
  #3  
Old 02-11-2019, 05:57 AM
sdibo sdibo is offline
Registered User
 
Join Date: Feb 2019
Posts: 3
POST ID # = 993635
sdibo Reputation: 10
Default

Bonjour,

Pouvez-vous m'indiquer comment vérifier la pompe?

Sinon concernant le sata j'ai testé sur deux ports différents sans résultats.

Merci
Reply With Quote
  #4  
Old 02-11-2019, 10:50 AM
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 552
POST ID # = 993670
Corsair Brice Reputation: 10
Default

Le plus simple est de poser la main sur la pompe et de voir si elle vitre légèrement.

Pas de bruit suspect / anormal ?
Reply With Quote
  #5  
Old 02-12-2019, 11:04 AM
sdibo sdibo is offline
Registered User
 
Join Date: Feb 2019
Posts: 3
POST ID # = 993855
sdibo Reputation: 10
Default

Bonjour,

Je ne sens pas de vibrations légères et il n'y a pas de bruit suspect.
Reply With Quote
  #6  
Old 02-12-2019, 01:35 PM
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 552
POST ID # = 993873
Corsair Brice Reputation: 10
Default

Dans le cas ou y a aucune vibration de la pompe celle-ci doit être deffectueuse,
Si votre Hydro est toujours sous garantie, il faut prendre contacter avec notre support international: https://www.corsair.com/fr/fr/support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.