The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-19-2019, 02:07 PM
otmmy otmmy is offline
Registered User
 
Join Date: Feb 2019
Posts: 1
POST ID # = 994888
otmmy Reputation: 10
Default Lighting Node Pro

Hello about a month ago I purchased the corsair ll120 3 fan pack with the lighting node. I also purchased the led lighting expansion kit and everything has been working fine. This morning however I turned my computer on and no lights. All of the fans are still spinning but all the led's are off. When I opened up Icue software the lighting node is not detected anymore, I checked to make sure everything was up to date but still nothing. I have no idea what to do next. If anyone was any idea's on what to do I would appreciate the input.
Reply With Quote


  #2  
Old 02-19-2019, 02:43 PM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 6,394
POST ID # = 994893
DevBiker Reputation: 83
Default

My guess is that the USB may not be connected or may be loose. Check that. Download USBDeView from https://www.nirsoft.net/utils/usb_devices_view.html to see if Windows "sees" the LNP as well.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.