The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-25-2017, 06:29 PM
Flavoring Flavoring is offline
Registered User
 
Join Date: Aug 2017
Posts: 3
POST ID # = 917542
Flavoring Reputation: 10
Default LOUD volume and unable to turn on 7.1 surround sound for Void RGB Wireless

I recently purchased a Void RGB Wireless (white) headset from Amazon.

The volume for the headset is extremely loud. I had to have the master volume under 20 for anything to be bearable. I Googled some solutions and am currently using the Equalizer APO; however, in order for me to have a tolerable level I need to adjust the dB so much that I get a really loud static sound from it. So, for now, I've settled with it just having it at a -20 dB, and having my master volume under 30. It's still quite loud though.

I've now noticed I cannot select this headset for spatial sound, and be able to check the box to turn on 7.1 surround sound.

I just updated CUE to the most recent version. Nothing has changed.

Is there anything else I can do?

EDIT:

I should add I am using Windows 10.

Last edited by Flavoring; 08-25-2017 at 06:34 PM. Reason: Windows 10
Reply With Quote


  #2  
Old 08-29-2017, 12:56 PM
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 857
POST ID # = 918064
Corsair Nick Reputation: 39
Default

What version of CUE do you have currently installed? Try rolling back to a previous version of CUE and let me know if the issue continues:

http://forum.corsair.com/v3/showthread.php?t=138472
Reply With Quote


  #3  
Old 08-30-2017, 06:00 PM
Flavoring Flavoring is offline
Registered User
 
Join Date: Aug 2017
Posts: 3
POST ID # = 918276
Flavoring Reputation: 10
Default

Quote:
Originally Posted by Corsair Nick View Post
What version of CUE do you have currently installed? Try rolling back to a previous version of CUE and let me know if the issue continues:

http://forum.corsair.com/v3/showthread.php?t=138472
I am using the latest update, so checking the CUE version it shows 2.16.87. I'm fairly sure I had the previous version installed when I first got the headset, as I remember updating CUE; however, I tried your suggestion and uninstalled the current version and reinstalled the past version (2.15.83).

It is still EXTREMELY loud after the uninstall and reinstall of the last version of CUE. My master volume is at 16, and it is still way too loud.
Reply With Quote


  #4  
Old 09-07-2017, 02:41 PM
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 857
POST ID # = 919281
Corsair Nick Reputation: 39
Default

Does the issue continue when CUE is not installed, and you try to playback audio through the headset?
Reply With Quote


  #5  
Old 09-11-2017, 07:59 PM
Flavoring Flavoring is offline
Registered User
 
Join Date: Aug 2017
Posts: 3
POST ID # = 919728
Flavoring Reputation: 10
Default

Quote:
Originally Posted by Corsair Nick View Post
Does the issue continue when CUE is not installed, and you try to playback audio through the headset?
Yes, the issue is still there. I put the dB back to 0 for the Equalizer APO, and the sounds from the head are still extremely loud at 100; however, I can have the master volume up slight more now. I have it set at 25 at the moment, instead of 16.
Reply With Quote


Reply

Tags
equalizer apo, loud, rgb wireless, surround sound, void

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.