The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #46  
Old 02-27-2016, 04:16 AM
_O_ _O_ is offline
Registered User
_O_'s PC Specs
 
Join Date: Jan 2016
Posts: 135
POST ID # = 839527
_O_ Reputation: 10
Default

hitzkopf hin oder her. solche werte hab ich mit ner guten kühlung noch nirgends gelesen bzw. von gehört. normal wären um die 70°C max.
hab auch wie WLP von anfang an getauscht. (nein ist nicht zu wenig und nicht zu viel drauf)

prime95, egal welchen test. LinX das gleiche. auf die pumpe drücken bringt nichts.
was ich aber absolut nicht verstehe, pumpe und lüfter auf max und die temps ändern sich trotzdem überhaupt nicht.

es macht ken spass mehr. pc ist seit wochen offen, wollt die cpu dazu noch übertakten.

wenn die werte über 90°C gehen. müsste dann nicht warme luft hinten aus dem radi raus kommen?
bei meiner gpu ist das nämlich so. bei der aio aber nicht.

Last edited by _O_; 02-27-2016 at 04:23 AM.
Reply With Quote
  #47  
Old 02-27-2016, 06:33 PM
_O_ _O_ is offline
Registered User
_O_'s PC Specs
 
Join Date: Jan 2016
Posts: 135
POST ID # = 839645
_O_ Reputation: 10
Default

ich antworte mal hier auf dein post von CB @blue

es läuft nichts im autostart,außer:
gpu treiber, usb treiber. link 4, seit heut wieder ein viren Programm, Netzwerk treiber
Reply With Quote
  #48  
Old 02-28-2016, 06:34 AM
muvo muvo is offline
mache hier nur sauber :D
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,098
POST ID # = 839699
muvo Reputation: 32
Default

Quote:
Originally Posted by Plumbumm View Post
Ja stimmt schon, ist sehr unwahrscheinlich und das der i7 4790k bekannt dafür ist ein Hitzkopf zusein ist klar, aber dennoch sollten keine 90°C auf der Uhr sein.
Man könnte noch überlegen ob die Sensoren vom MB im Arsch sind, glaube ich aber nicht vorher würde ich der AIO die Schuld geben.
Naja bin gespannt woran es gelegen hat, wenn der Fehler gefunden wird.
Dem schließe mich auch mal an.
Interessant für mich wahre noch zu wissen wie es im BIOS aussieht: auf was steht der cpu_Fan und der USB Port

Last edited by muvo; 02-29-2016 at 03:46 AM.
Reply With Quote
  #49  
Old 02-28-2016, 11:44 AM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,200
POST ID # = 839740
Plumbumm Reputation: 24
Default

@ muvo

Naja wenn er ohne CL nur die Lüfter übers MB regelt die gleichen Werte bekommt und die Temperatur mit den Lüfter auf max. Anschlag immer noch auf 90°C+ klettert kannste die CPU-Fan und USB-Port um die Ohren schmieren. Das Problem ist hier ja nicht was CL anzeigt, sondern das er im ganzen zu warm wird und das er die Abstandshalterungen vertauscht hat, aber die Backplate richtig rum glaube ich nicht.

Last edited by Plumbumm; 02-28-2016 at 11:49 AM.
Reply With Quote
  #50  
Old 02-28-2016, 12:18 PM
_O_ _O_ is offline
Registered User
_O_'s PC Specs
 
Join Date: Jan 2016
Posts: 135
POST ID # = 839747
_O_ Reputation: 10
Default

Quote:
Originally Posted by muvo View Post
Dem schließe mich auch mal an.
Interessant wahre noch zu wissen wie es im BIOS aussieht: auf was steht der cpu_Fan und der USB Port
cpu_fan auf auto. hab im bios nix verstellt.
nur xmp profil fürn ram ausgewählt.
Reply With Quote
  #51  
Old 02-29-2016, 03:59 AM
muvo muvo is offline
mache hier nur sauber :D
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,098
POST ID # = 839817
muvo Reputation: 32
Default

Quote:
Originally Posted by Plumbumm View Post
@ muvo

Naja wenn er ohne CL nur die Lüfter übers MB regelt die gleichen Werte bekommt und die Temperatur mit den Lüfter auf max. Anschlag immer noch auf 90°C+ klettert kannste die CPU-Fan und USB-Port um die Ohren schmieren. Das Problem ist hier ja nicht was CL anzeigt, sondern das er im ganzen zu warm wird und das er die Abstandshalterungen vertauscht hat, aber die Backplate richtig rum glaube ich nicht.
Habe ich auch nicht gesagt, entweder liegt ein Montagefehler vor oder die Kühlung ist wieder kaputt.
Reply With Quote
  #52  
Old 02-29-2016, 07:40 AM
_O_ _O_ is offline
Registered User
_O_'s PC Specs
 
Join Date: Jan 2016
Posts: 135
POST ID # = 839833
_O_ Reputation: 10
Default

was denn noch für ein montagefehler?!
Reply With Quote
  #53  
Old 02-29-2016, 08:17 AM
muvo muvo is offline
mache hier nur sauber :D
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,098
POST ID # = 839838
muvo Reputation: 32
Default

Nun ja aus Mangel an alternativen bleibt ein Montagefehler bei der Befestigung oder eine kaputte Kühlung übrig
Reply With Quote
  #54  
Old 03-02-2016, 05:19 AM
_O_ _O_ is offline
Registered User
_O_'s PC Specs
 
Join Date: Jan 2016
Posts: 135
POST ID # = 840200
_O_ Reputation: 10
Default

wie man aber an den bildern sehen kann ist da nichts mit montagefehler.

zumal ich nichts verändert habe, backplate und die 4 halter waren noch genauso wie bei der alten aio. also nur die pumpe drauf gesetzt.
ich weiß ni mehr weiter.
Reply With Quote
  #55  
Old 03-02-2016, 07:35 AM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,200
POST ID # = 840209
Plumbumm Reputation: 24
Default

Quote:
wie man aber an den bildern sehen kann ist da nichts mit montagefehler.
Öh nein, das kann man nicht alles auf den Bildern sehen, aber das du die Abstandshalter für 2011 genutzt hast halte ich für unwahrscheinlich.

Also ich würde nochmal eine RMA machen, mir fällt dann auch nichts mehr ein.
Reply With Quote
  #56  
Old 03-02-2016, 10:02 AM
muvo muvo is offline
mache hier nur sauber :D
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,098
POST ID # = 840225
muvo Reputation: 32
Default

Quote:
Originally Posted by Plumbumm View Post
Öh nein, das kann man nicht alles auf den Bildern sehen, aber das du die Abstandshalter für 2011 genutzt hast halte ich für unwahrscheinlich.

Also ich würde nochmal eine RMA machen, mir fällt dann auch nichts mehr ein.
dito würde gerne auch aderst weiterhelfen. Vielleicht hat Bluebeard eine
Reply With Quote
  #57  
Old 03-02-2016, 10:30 AM
_O_ _O_ is offline
Registered User
_O_'s PC Specs
 
Join Date: Jan 2016
Posts: 135
POST ID # = 840227
_O_ Reputation: 10
Default

Quote:
Originally Posted by Plumbumm View Post
aber das du die Abstandshalter für 2011 genutzt hast halte ich für unwahrscheinlich.
ich hab gar nichts geändert. halterung ist noch genauso wie bei der alten aio.


ich hab gestern abend mal alle usb anschlüsse durch probiert. auch daran liegt es nicht.
Reply With Quote
  #58  
Old 03-02-2016, 03:10 PM
muvo muvo is offline
mache hier nur sauber :D
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,098
POST ID # = 840277
muvo Reputation: 32
Default

Quote:
Originally Posted by _O_ View Post
ich hab gar nichts geändert. halterung ist noch genauso wie bei der alten aio.


ich hab gestern abend mal alle usb anschlüsse durch probiert. auch daran liegt es nicht.
Du hast einen denkfehler, die Corsair kühlung funktioniert auch ohne software
Reply With Quote
  #59  
Old 03-05-2016, 06:11 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 8,639
POST ID # = 840854
Bluebeard Reputation: 46
Default

Probieren wir einen weiteren Austausch. Wie wäre es zu einer H110i GTX?
Reply With Quote
  #60  
Old 03-06-2016, 11:19 AM
muvo muvo is offline
mache hier nur sauber :D
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,098
POST ID # = 840953
muvo Reputation: 32
Default

Quote:
Originally Posted by Bluebeard View Post
Probieren wir einen weiteren Austausch. Wie wäre es zu einer H110i GTX?
gutes Angebot würde ich machen
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.