The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  Spanish Language Support > Corsair Link (Spanish)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-26-2019, 06:01 PM
Andyinco Andyinco is offline
Registered User
 
Join Date: Mar 2019
Posts: 4
POST ID # = 999113
Andyinco Reputation: 10
Default Leds ventiladores incompletos.

Hola a todos. Tengo un CORSAIR Crystal Series 570X RGB, con sus 3 ventiladores RGB, con su HUB RGB, y tambien he comprado VENTILADOR DE CAJA EXTERNA 12 CM.PACK 3 CORSAIR DUAL LIGHT (CO-9050072-WW) y 1 VENTILADOR DE CAJA EXTERNA 12 CM.CORSAIR MAGNETIC LEVIT (CO-9050075-WW). En ellos va incluido otro HUB RGB y 1 Lithting Node. Y quiero que funcionen los 7. Los que venian con la caja van bien, conectados a su HUB. Pero de los otros 4, solo consigo que funcionen 3 a la vez. El cuarto, si lo conecto a su Hub, no va, ni insyalando ICUE ni LINK. Si lo conecto al 4 hueco del primer HUB, consigo que se ilumine, pero solo en blanco. ¿Qué puedo hacer? Gracias.
Reply With Quote
  #2  
Old 04-01-2019, 10:39 PM
Corsair Art's Avatar
Corsair Art Corsair Art is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 572
POST ID # = 999873
Corsair Art Reputation: 14
Default

Por favor comienza un ticket de soporte para que nuestro equipo te pueda ayudar: support.corsair.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.