The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #31  
Old 11-19-2017, 04:41 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,004
POST ID # = 926954
Bluebeard Reputation: 46
Default

Hast du mal probiert die Lüfter jeweils mit den Anschlüssen 1, 2 und 3 zu verbinden? Diese sollten nacheinander belegt werden und nicht mit Lücken.

Wie bereits im anderen Thread geschrieben versuche bitte alle Lüfter in Reihe an den Hub anzuschließen. Also 1, 2 und 3 und keine Anschlüsse dazwischen frei zu lassen. Dann sollten sich in Link auch alle Lüfter über das + Zeichen hinzufügen lassen. Im Dropdown auch die richtigen Lüfter auswählen. Sorry für die Wartezeiten, wir arbeiten so schnell es nur geht.

Last edited by Bluebeard; 11-27-2017 at 07:24 AM.
Reply With Quote
  #32  
Old 11-20-2017, 03:56 AM
Rocket Raccon Rocket Raccon is offline
Registered User
Rocket Raccon's PC Specs
 
Join Date: Nov 2017
Posts: 43
POST ID # = 927034
Rocket Raccon Reputation: 10
Default

Moin, also ich habe grundsätzlich immer nur Port 1-3 am Hub benutzt, selbstverständlich auch den HD-Fan ausgewählt und mit "+" auch dann 3 Lüfter angezeigt bekommen. Aber lediglich der an Port 1 hat funktioniert.

Da aber die Lüfter auch mit der "Fernbedienung" nicht das machen, was sie sollen, glaube ich, dass das Problem nicht die Link-Software sein kann. Da ja nur der Storm für die Drehgeschwindigkeit über den Commander kommt.

Auch die Ports von Strom und RGB sind jeweils die gleichen.

Aber ich werde heute Abend gerne mal ein ausführliches Video machen, wo auch die software dann komplett neu installiert wird. Ebenso mit Verkabelung (außerhalb des Gehäuses.
Reply With Quote
  #33  
Old 11-20-2017, 01:46 PM
Rocket Raccon Rocket Raccon is offline
Registered User
Rocket Raccon's PC Specs
 
Join Date: Nov 2017
Posts: 43
POST ID # = 927059
Rocket Raccon Reputation: 10
Question Fotostory

Moin, ich habe jetzt für euch alle mir genannten Ideen in Bild und schrift festgehalten. Leider zeigt sich das alte Bild. Nachher baue ich noch den 3. Hub ein, und teste auch den...

Wie ihr seht habe ich die Komponenten bereits ausgebaut... Da ich kaum noch Hoffnung habe. Der Support (Ticket) hat sich auf meine Anfrage auch keine Blöße mehr gegeben sich zu melden...

Also seht selbst...

Ich hatte auch ein Video wo ich am Hub (über Commander Pro gesteuert) die Kabel von Port 1 und 3 getauscht habe. Dort geht der Rechte Fan dann aus (auf Port 3) und der Linke leuchtet (Port 1). Stecke ich zurück haben wir wieder auf dem linken eine LED leuchtend und der Rechte ganz normal. Gleiches dann mit dem mittleren Fan...

Edit: Auch der 3. Hub brachte keine Veränderungen!!! :-( !!!

Last edited by Rocket Raccon; 11-20-2017 at 03:06 PM.
Reply With Quote
  #34  
Old 11-21-2017, 10:52 AM
Rocket Raccon Rocket Raccon is offline
Registered User
Rocket Raccon's PC Specs
 
Join Date: Nov 2017
Posts: 43
POST ID # = 927173
Rocket Raccon Reputation: 10
Default Und immer noch keine Ticket Antwort

Quote:
Originally Posted by Rocket Raccon View Post
Moin, ich habe jetzt für euch alle mir genannten Ideen in Bild und schrift festgehalten. Leider zeigt sich das alte Bild. Nachher baue ich noch den 3. Hub ein, und teste auch den...

Wie ihr seht habe ich die Komponenten bereits ausgebaut... Da ich kaum noch Hoffnung habe. Der Support (Ticket) hat sich auf meine Anfrage auch keine Blöße mehr gegeben sich zu melden...

Also seht selbst...

Ich hatte auch ein Video wo ich am Hub (über Commander Pro gesteuert) die Kabel von Port 1 und 3 getauscht habe. Dort geht der Rechte Fan dann aus (auf Port 3) und der Linke leuchtet (Port 1). Stecke ich zurück haben wir wieder auf dem linken eine LED leuchtend und der Rechte ganz normal. Gleiches dann mit dem mittleren Fan...

Edit: Auch der 3. Hub brachte keine Veränderungen!!! :-( !!!
Kann mir bitte einer das Ticketsystem erklären? 12.11.17 11:55PM bekomme ich die Nachricht mit der RMA Nummer. 12:55PM frage ich nach warum ich denn ohne Änderungen vorzunehmen ein neues Teil (zum 2. mal ) bekomme.
13.11.17 01.29AM habe ich den Live-Chat benutzt und mitgeteilt bekommen ich solle auf den Ticket support warten. 13.11.17 05:10AM bekomme ich die Info das mir wirklich ein 2. Ersatzteil zugeschickt wird - Frage nach dem Sinn im Ticket nach... 14.11. 05:43AM hab ich erneut um Hilfe gebeten... 20.11. 11:08AM wieder um Hilfe gebeten, da auch der neue Hub defekt ist... und stellt euch vor ich warte immernoch auf eine Antwort von Ticketsystem seit genau 8 Tagen !!!
Reply With Quote
  #35  
Old 11-21-2017, 11:19 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,621
POST ID # = 927174
muvo Reputation: 38
Default

Sagen wir es mal so drei defekte hub sind schon ein Sechser im lotto. Also müsste dein Problem wo anders im System sein. Update mal die USB Treiber und hast du andere USB Software auf deinem Rechner installiert?

Last edited by muvo; 11-21-2017 at 02:05 PM.
Reply With Quote
  #36  
Old 11-22-2017, 03:37 AM
Rocket Raccon Rocket Raccon is offline
Registered User
Rocket Raccon's PC Specs
 
Join Date: Nov 2017
Posts: 43
POST ID # = 927306
Rocket Raccon Reputation: 10
Default

Nein ich nutze nur Tastatur und Maus (Beides Corsair) via USB. Treiber sind aktuell. Intern sind nur die Soundkarte und die Frontsteckplätze über USB verbunden.

Aber lasst gut sein, ich schicke das Equipment heute Abend, sofern meine Arbeitskollegen hier in der Firma nicht einen Durchbruch erlangen zurück. Dann sollen die sich damit beschäftigen - entweder bekomme ich ein funktionierendes System zurück oder eben das Geld - ob ich mir dann nochmal Corsair EQ kaufe, kann ich nicht sagen, da ich supporttechnisch maximal enttäuscht bin.
Reply With Quote
  #37  
Old 11-23-2017, 07:38 AM
Rocket Raccon Rocket Raccon is offline
Registered User
Rocket Raccon's PC Specs
 
Join Date: Nov 2017
Posts: 43
POST ID # = 927439
Rocket Raccon Reputation: 10
Default

Endergebnis:

10 Tage ohne Ticketsupport-Anwort aufs eine Ticket und über 14 Tage schon auf das ursprüngliche Ticket. Daher kann ich dazu nur sagen - Ganz mieser Support - ob Ausnahme oder nicht, kann ich nicht beurteilen. Nur der Teilversand war verdammt schnell - Aber wurde kaum bis gar nicht auf mein Problem eingegangen!

Die Community versucht zu helfen, stößt aber leider ja ebenfalls auf seine Grenzen, danke aber für die Versuche. Leider ist auch von Bluebeard nichts mehr gekommen - Viel Beschäftigt in allen Ehren - Aber nach 3 Wochen sollte mal was passieren. 3 Pns 0 Antworten...

Ich habe nun mein komplettest Set von Corsair (über 500€ Equipmentwert) an den Händler zurückgeschickt und alles an Ticket und Forensupport zugefügt. Ich mir wurde schon zugesagt, dass sie mir entweder ein funktionierendes System schicken oder ich meld Geld zurückbekomme.

Fazit: Ich war höchstgradig begeistert und auf Wolke 7 und bin bis an den Mittelpunkt der Erde danach fallen gelassen... Bin bin leider komplett enttäuscht - Keinerlei "Wiedergutmachung - Schadensausgleich - Irgendwas von Offizieller Seite"was mich bei einem solch bekannten Anbieter schon verwundert - da die Konkurenz bei sowas deutlich mehr Wert auf die Kunden zu legen scheint.

Ich muss leider nun auch davon absehen mir die bereits geplanten Ausgaben für :

Corsair Crystal 570X RGB Gehäuse
Corsair Vengeance RGB Ram
Corsair H115i Radiator
Corsair LL Series RGB LED Case

auszugeben, wenn mich so ein Support erwartet... sehr sehr schade da mir die Produkte optisch sehr sehr gefallen!

Sehr frustiert -

Rocket
Reply With Quote
  #38  
Old 11-24-2017, 01:01 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,621
POST ID # = 927520
muvo Reputation: 38
Default

Ich könnte dir noch anbieten einen der Corsair hub bei mir im System zu testen
Reply With Quote
  #39  
Old 11-24-2017, 03:12 AM
Rocket Raccon Rocket Raccon is offline
Registered User
Rocket Raccon's PC Specs
 
Join Date: Nov 2017
Posts: 43
POST ID # = 927529
Rocket Raccon Reputation: 10
Default

Quote:
Originally Posted by muvo View Post
Ich könnte dir noch anbieten einen der Corsair hub bei mir im System zu testen
Witzigerweise ist heute Nacht bei mir ein RMA Request angekommen, nachdem ich im engl. Forum quasi den gleichen Text geschrieben habe. Da wurde dann plötzlich reagiert und ich soll die Lüfter zurückschicken und soll neue bekommen...

Kläre das jetzt mit dem Händler, weil ich gestern abend das Packet gepackt habe und heute abschicken wollte...

Daher vermute ich, dass die Vermuten, die Lüfter sind in irgendeiner Form defekt...
Reply With Quote
  #40  
Old 11-24-2017, 03:49 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,621
POST ID # = 927530
muvo Reputation: 38
Default

Dem Händler wird es lieber sein wenn du es über Corsair abwickelt (hat er weniger Arbeit). Ich drücke dir die Daumen das nun die Probleme behoben sind und du endlich ein gutes rgb System hast

Last edited by muvo; 11-24-2017 at 12:14 PM.
Reply With Quote
  #41  
Old 11-24-2017, 04:17 AM
Rocket Raccon Rocket Raccon is offline
Registered User
Rocket Raccon's PC Specs
 
Join Date: Nov 2017
Posts: 43
POST ID # = 927531
Rocket Raccon Reputation: 10
Default

Quote:
Originally Posted by muvo View Post
Dem Händler wird es lieber sein wenn du es über Corsair abwickels (hat er weniger Arbeit). Ich drücke dir die Daumen das nun die Probleme behoben sind und du endlich ein gutes rgb System hast
Hoffen wir es, würde mich sehr freuen :-)
Reply With Quote
  #42  
Old 11-24-2017, 12:15 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,621
POST ID # = 927586
muvo Reputation: 38
Default

Quote:
Originally Posted by Rocket Raccon View Post
Hoffen wir es, würde mich sehr freuen :-)
wenn du Fragen hast wir versuchen dir gerne weiter zu helfen ;-)
Reply With Quote
  #43  
Old 11-26-2017, 03:59 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,004
POST ID # = 927852
Bluebeard Reputation: 46
Default

Für die Unannehmlichkeiten möchte ich mich vielmals entschuldigen. Sofern du dich noch für den Austausch über uns entscheiden solltest, würde ich mich über eine Info hier über das Ergebnis sehr freuen.
Reply With Quote
  #44  
Old 11-28-2017, 01:58 AM
Rocket Raccon Rocket Raccon is offline
Registered User
Rocket Raccon's PC Specs
 
Join Date: Nov 2017
Posts: 43
POST ID # = 928106
Rocket Raccon Reputation: 10
Default

Die Lüfter werden wohl heute in Bergheim ankommen. Mal sehen was daraus wird.

Danke fürs Verschieben, das war mir nicht aufgefallen.
Reply With Quote
  #45  
Old 12-01-2017, 04:21 AM
Rocket Raccon Rocket Raccon is offline
Registered User
Rocket Raccon's PC Specs
 
Join Date: Nov 2017
Posts: 43
POST ID # = 928555
Rocket Raccon Reputation: 10
Default

Bekommt man irgenwann auch einen Status wann die "neuen" Lüfter geliefert werden? Das Paket ist ja schon seit 28.11 in Bergheim. Oder generell eine Rückmeldung
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.