The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-31-2017, 11:26 AM
agemmy agemmy is offline
Registered User
 
Join Date: Dec 2017
Posts: 5
POST ID # = 933154
agemmy Reputation: 10
Sad corsair h110i gtx lüftersteuerung geht nicht

Hallo bei meiner corsair h110i gtx regeln die Lüfter nicht, wenn der Cpu heißer wird. Das heißt, sie bleiben immer auf der gleichen Drehzahl egal welches Profi.
Ich habe ein Asus Z370 F Gaming Mainboard.
Reply With Quote
  #2  
Old 12-31-2017, 12:04 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,630
POST ID # = 933159
muvo Reputation: 38
Default

welche Lüfter hast du verbaut ?
Reply With Quote
  #3  
Old 12-31-2017, 12:29 PM
agemmy agemmy is offline
Registered User
 
Join Date: Dec 2017
Posts: 5
POST ID # = 933161
agemmy Reputation: 10
Default

Noch die Original Lüfter
Reply With Quote
  #4  
Old 12-31-2017, 01:51 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,630
POST ID # = 933165
muvo Reputation: 38
Default

Quote:
Originally Posted by agemmy View Post
Noch die Original Lüfter

Deinstallie mal die Software komplett incl. den Eintrag im Geräte Manager. Dann einmal bitte neu installieren

Last edited by muvo; 12-31-2017 at 02:02 PM.
Reply With Quote
  #5  
Old 01-01-2018, 07:08 AM
agemmy agemmy is offline
Registered User
 
Join Date: Dec 2017
Posts: 5
POST ID # = 933214
agemmy Reputation: 10
Default

Habe die Software und denn Eintrag im Geäte Manager deinstalliert und neu installiert.
Leider kein Erfolg. ☹️
Reply With Quote
  #6  
Old 01-01-2018, 07:40 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,630
POST ID # = 933216
muvo Reputation: 38
Default

Quote:
Originally Posted by agemmy View Post
Habe die Software und denn Eintrag im Geäte Manager deinstalliert und neu installiert.
Leider kein Erfolg. ☹️
interner usb mal umgesteckt?
Reply With Quote
  #7  
Old 01-01-2018, 11:32 AM
agemmy agemmy is offline
Registered User
 
Join Date: Dec 2017
Posts: 5
POST ID # = 933237
agemmy Reputation: 10
Default

Hatte ich auch schon ausprobiert, bringt auch nichts.
Trotzdem Danke für die Vorschläge.
Reply With Quote
  #8  
Old 01-01-2018, 12:39 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 4,630
POST ID # = 933242
muvo Reputation: 38
Default

Quote:
Originally Posted by agemmy View Post
Hatte ich auch schon ausprobiert, bringt auch nichts.
Trotzdem Danke für die Vorschläge.
Bei den Lüftern mal den Anschluss getauscht, oder hast du irgendwelche usb Software auf dem Rechner oder aida bzw "Q-Fan Control" aktiviert?

Last edited by muvo; 01-03-2018 at 01:30 AM.
Reply With Quote
  #9  
Old 01-02-2018, 10:44 AM
Flexxx811's Avatar
Flexxx811 Flexxx811 is offline
Registered User
 
Join Date: Nov 2017
Posts: 15
POST ID # = 933354
Flexxx811 Reputation: 10
Default

Lass mich raten, du nutzt Aida64 und darum geht die Steuerung der lüfterprofile nicht.

Falls ich recht habe, dann geh mal bei Aida64 in die Settings und deaktivier mal unter Stabilität den hacken bei Asetek LC Sensor Unterstützung. Dann sollte es wieder klappen.
Reply With Quote
  #10  
Old 01-02-2018, 04:47 PM
agemmy agemmy is offline
Registered User
 
Join Date: Dec 2017
Posts: 5
POST ID # = 933414
agemmy Reputation: 10
Default

Also aida64 habe ich nicht auf dem Rechner , ich vermute eher das irgendeine Einstellung im BIOS (Qfan Control ) nicht stimmt.
Reply With Quote
  #11  
Old 01-02-2018, 06:43 PM
Flexxx811's Avatar
Flexxx811 Flexxx811 is offline
Registered User
 
Join Date: Nov 2017
Posts: 15
POST ID # = 933436
Flexxx811 Reputation: 10
Default

ja Q-Fan Control sollte deaktiviert sein.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.