The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-16-2013, 04:24 PM
Grifers Grifers is offline
Registered User
 
Join Date: Jan 2011
Posts: 5
POST ID # = 626943
Grifers Reputation: 10
Default TX950 Problem with +3.3 V?

Hi, sorry my language first, Im spanish. Im worried with my PSU Tx950, are this +3.3 V normal?:



Thanks a lot

Last edited by Grifers; 01-16-2013 at 04:28 PM.
Reply With Quote


  #2  
Old 01-16-2013, 04:26 PM
Technobeard's Avatar
Technobeard Technobeard is offline
Bearded Corsair Employee
 
Join Date: Oct 2012
Posts: 4,229
POST ID # = 626946
Technobeard Reputation: 68
Default

ATX spec dictates that 3.3V, 5V, and 12V should be within 5%, so you're well within the ATX spec.
__________________
“Humor is reason gone mad.” - Groucho Marx
"I suggest a full frontal assault with automated laser monkeys, scalpel mines and acid." - Psychotic potato dwarf
"Do not meddle in the affairs of wizards, especially simian ones. They are not all that subtle." - Terry Pratchett
Reply With Quote


  #3  
Old 01-16-2013, 04:30 PM
Grifers Grifers is offline
Registered User
 
Join Date: Jan 2011
Posts: 5
POST ID # = 626950
Grifers Reputation: 10
Default

OK. Sometimes voltage +3.3 V goes to 3.248-3.268 (like a capture), is 3.348 normal too?.

Thanks again.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.