The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-04-2017, 12:00 AM
Hush Hush is offline
Registered User
 
Join Date: Apr 2017
Posts: 4
POST ID # = 898023
Hush Reputation: 10
Exclamation CUE Making My Lighting Lag For Strafe RGB

I have an issue. My keyboard lighting noticeably lags when I use the CUE 2.11 on my Strafe. But when I go back to the original CUE everything is fine. I use a Strafe RGB. Any help is appreciated
Reply With Quote


  #2  
Old 04-04-2017, 09:46 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 898058
Toasted Toasted Reputation: 108
Default

By lag, is the interface also 'lagging'/Slow/unresponsive? e.g. Look at the effects running in the UI, is it lagging?

You will want to make sure your USB chipset drivers are up to date, latest BIOS, Windows update and also try a different USB port.
Reply With Quote


Reply

Tags
lag, lighting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.