The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Thread Tools Rate Thread Display Modes
Old 02-08-2018, 01:17 PM
Kurakkon Kurakkon is offline
Registered User
Kurakkon's PC Specs
Join Date: Jul 2009
Posts: 16
POST ID # = 939717
Kurakkon Reputation: 10

Originally Posted by smegmannen View Post
Ive had my void wireless for 2+ years now and only recently when i decided to get the new cue app and update the firmware has the issues statet in this thread and some others started occuring.
Doesn't matter if i sit 3 cm or three rooms away from the reciever, the sound crackles, disappears, the headset disconnects and instantly reconnects and it doesn't matter if i repair it to the dongle, what USB port i use, if it is charging or not or whatever.
also, each time i change usb-port or re pair the headset a "new" device is made in windows so im up to like "73 -corsair void wireless".

Does any one know where older firmware images can be found?
ive searched but cant seem to find any and its what i think might be able to help.
Its definitely the software, IMO. I had an older version of the app and didn't have this audio problem until I reinstalled windows 10 and had no choice but to download this latest version.
Reply With Quote

Old 02-08-2018, 01:31 PM
Piquichu Piquichu is offline
Registered User
Piquichu's PC Specs
Join Date: Oct 2017
Posts: 13
POST ID # = 939718
Piquichu Reputation: 10

Which version are you using?
Reply With Quote

Old 03-09-2018, 01:52 PM
Reefboi16 Reefboi16 is offline
Registered User
Join Date: Mar 2017
Posts: 17
POST ID # = 944068
Reefboi16 Reputation: 10

Awesome support Corsair, thank you so much for the help with this problem....LOL what a joke
Reply With Quote

Old 03-12-2018, 01:15 AM
FrozenEmbers FrozenEmbers is offline
Registered User
FrozenEmbers's PC Specs
Join Date: Sep 2014
Location: Medford. OR
Posts: 3
POST ID # = 944413
FrozenEmbers Reputation: 10

I'm using CUE version 2.23.40 and i just bought the Void Pro USB wired ones. right off i notice they are a little big for my head. not huge or way too big, but.... bigger than id like, but i could deal. so then i wanted to check out their sound for music. pulled up pandora and heard little clicks/static thought maybe it was the song, as it was something from the 70's so.. maybe just the song... but no, it was on everything. thats what brought me here. i saw people were having issues with CUE. so i closed it, and reopened it... seems to have fixed it for now, but ive been using the headset for less than 2 hours and im thinking i may return them.
Reply With Quote

Old 03-17-2018, 07:05 PM
FuZ FuZ is offline
Registered User
FuZ's PC Specs
Join Date: Mar 2018
Posts: 1
POST ID # = 945233
FuZ Reputation: 10

Same problem here

Bought the void pro rgb wireless yesterday and there's a constant noise in the headset, it's noticeable when there's no sound and it's really annoying. The noise stops when I turn off the headset

Seems like there is no solution so I'll ask a refund in a few days

EDIT: I get the noise even when my computer is off and the dongle not connected, so the problem is coming from the headset, olaw might be right

Last edited by FuZ; 03-17-2018 at 08:51 PM.
Reply With Quote


sound problem, static noise

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 04:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.