The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 13 votes, 5.00 average. Display Modes
  #31  
Old 02-06-2009, 11:52 PM
equlizer34 equlizer34 is offline
What am I doing here?
equlizer34's PC Specs
 
Join Date: Jan 2009
Posts: 31
POST ID # = 388500
equlizer34 Reputation: 10
Default

I had that problem with the HX1000 and my old 8800GTX Tried the card in a different system and nothing happened. Then i upgraded to the ATI 4850x2 and no screeching noises or whining. Ive read that corsair psu's dont like certain nvidia cards (88XX series i think)

With mine though, the screeching sound came from my video card
Reply With Quote


  #32  
Old 02-07-2009, 07:01 AM
Computer Dave Computer Dave is offline
Registered User
Computer Dave's PC Specs
 
Join Date: Feb 2009
Location: UK
Posts: 9
POST ID # = 388524
Computer Dave Reputation: 10
Default

I think I'm the only one here in this thread with a AMD CPU and ATI card so it doesn't seem system specific (i.e. all Intel systems with nVidia cards)...I'm going to try and borrow another GFX card and see what happens over the weekend. The whine is coming from the rear of the PSU.
Reply With Quote


Reply

Tags
hx620, noise, screech, whine, whistle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.