The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-16-2017, 01:54 PM
Lime72 Lime72 is offline
Registered User
 
Join Date: Jul 2017
Posts: 4
POST ID # = 911920
Lime72 Reputation: 10
Default Windows Sample Rate

I've been recently encountering a problem, where if I play a certain 64-bit game my audio crackles and the only way to fix it is to switch to 32-bit mode. Another way to fix it is to go into windows playback and change the sample rate to 16 bit 41000hz, but when I try to do that, it's greyed out and the only way I can get around that is to uninstall CUE.
Reply With Quote


  #2  
Old 07-17-2017, 08:16 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 18,607
POST ID # = 912021
Toasted Toasted Reputation: 104
Default

What game is it?
What headset do you have and version of CUE installed?
Reply With Quote


  #3  
Old 07-17-2017, 11:46 AM
Lime72 Lime72 is offline
Registered User
 
Join Date: Jul 2017
Posts: 4
POST ID # = 912070
Lime72 Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
What game is it?
What headset do you have and version of CUE installed?
My headset is a Corsair Void Surround Sound. The game is Arma 3 and the version of CUE is 2.15.83
Reply With Quote


  #4  
Old 07-17-2017, 04:35 PM
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 353
POST ID # = 912146
Corsair Nick Reputation: 12
Default

Try disabling Sound Enhancements in the sound manager. You can do this by performing the following:

1. Right click on the speaker on your task bar
2. Select Playback Devices
3. Select the Enhancements tab
4. Check the Disable All Enhancements box

If this doesn't correct the issue, you try downloading the previous version of CUE through the following link.
http://forum.corsair.com/v3/showthread.php?t=138472
Reply With Quote


  #5  
Old 07-18-2017, 11:11 AM
Lime72 Lime72 is offline
Registered User
 
Join Date: Jul 2017
Posts: 4
POST ID # = 912249
Lime72 Reputation: 10
Default

I don't have an enhancement tab. I'm running windows 10 would that make a difference?
Reply With Quote


  #6  
Old 07-18-2017, 04:30 PM
Corsair Nick Corsair Nick is offline
Corsair Employee
 
Join Date: Feb 2016
Posts: 353
POST ID # = 912304
Corsair Nick Reputation: 12
Default

Sorry, I missed a step in the previous post.

2. Select Playback Devices
**Select the void device, the properties below**
3. Select the Enhancements tab
4. Check the Disable All Enhancements box

Brought this issue to the attention of our developers, and I can confirm they are reviewing and working on implementing changes to CUE 2.16 to correct the issue.
Reply With Quote


  #7  
Old 07-18-2017, 08:06 PM
Lime72 Lime72 is offline
Registered User
 
Join Date: Jul 2017
Posts: 4
POST ID # = 912335
Lime72 Reputation: 10
Default

Okay, thank you.
Reply With Quote


  #8  
Old 07-18-2017, 09:48 PM
zrorz zrorz is offline
Registered User
zrorz's PC Specs
 
Join Date: Jul 2017
Posts: 1
POST ID # = 912340
zrorz Reputation: 10
Default

I had this problem as well, you can fix this by lowering the volume of games or programs that is having the issue.

From the taskbar sound and right clicking open 'Playback devices'. You can see a list of audio output devices, notice that next to the headset there is a volume/decibel meter. Keep this window open.

The crackling is caused by audio source exceeding or maxing out this meter, the source is too loud and is causing an audio cutoff.
You can test this by playing music on a music player, for testing open up Windows Media Player and play an mp3 with 192khz upwards quality.

Set the windows media player's volume to max and notice that the meter on the playback devices window; next to the headset the meter is either maxing out or reaching the top. This causes the cracks and hiss in the headphones.

If you lower the windows media player volume to 50-60% (not the master volume of the headphone), you can see that the decibel meter drops to half and this removes the crackling sound. This is the range of what any audio source should be outputting to the headphones, it should never reach the top.

You can modify each volume output of programs that have this issue using the windows built in volume mixer (right click the sound/speaker icon on taskbar and 'open volume mixer'), it will remember the setting for each program for next time so you don't have to fiddle with it.

So far this is the only way to fix the issue on my VOID. I dont know if its the windows internal volume output or the way CUE handles the audio sources that is causing the over volume.
Reply With Quote


Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.