The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-10-2019, 09:53 AM
J0hn J0hn is offline
Registered User
 
Join Date: Sep 2015
Posts: 3
POST ID # = 993480
J0hn Reputation: 10
Exclamation Corsair H100i RGB Platinum - Verbindung bricht sporadisch ab

Moin,

ich habe mir vor ca. 2 Monaten die Corsair H100i RGB Platinum gekauft und hatte bis vor kurzem auch keine Probleme damit.

Seit dem ich die iCUE Software vor einigen Wochen geupdatet habe, bricht die Verbindung von der WaKü kurz ab und verbindet sich wieder neu (Windows USB-Gerät Geräusch). Die Lüfter drehen dabei auch kurz voll auf.

Nach einem Neustart ist das Problem dann meistens weg. Es tritt sporadisch auf. Die WaKü + Lüfter habe ich nach Anleitung auf den Stecker "CPU_FAN_1" am Mainboard angeschlossen und nicht auf "AIO_PUMP".

Ich habe alle Kabel im Gehäuse auf Wackelkontakt oder Beschädigungen geprüft und auch im BIOS an den CPU Lüftereinstellungen einiges rumprobiert
(DC-> PWM und andersrum), ohne sichtlichen Erfolg.

Hier im Forum scheinen einige das selbe Problem mit der gleichen WaKü zu haben, deshalb scheint es eher ein Software- oder Treiberproblem zu sein.

Ich hoffe ihr könnt mir helfen

Last edited by J0hn; 02-10-2019 at 09:56 AM.
Reply With Quote
  #2  
Old 02-10-2019, 08:38 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,504
POST ID # = 993584
Bluebeard Reputation: 46
Default

Hi J0hn,

wir prüfen das Problem. Ich würde dich bitte einmal die Systeminfos und Protokolle in iCUE zu exportieren und bereitzustellen (z.B. Cloud Drive).

Probiere bis dahin aus, nur eine statische Farbe für die Kühlung einzustellen. Prüfe dann ob die Abbrüche weiter bestehen.

Grüße

Last edited by Bluebeard; 02-10-2019 at 08:47 PM.
Reply With Quote
  #3  
Old 02-16-2019, 09:30 AM
Glzmo's Avatar
Glzmo Glzmo is offline
A Mighty CORSAlR™
Glzmo's PC Specs
 
Join Date: Aug 2011
Posts: 81
POST ID # = 994476
Glzmo Reputation: 10
Default

J0hn, weisst du zufällig noch welche Version die alte Software hatte die das Problem nicht hatte?

Und Bluebeard, wäre es möglich irgendwo ältere Versionen herunterzuladen bis ihr das Problem mit der neuesten iCue software mit den andauernden USB disconnects/reconnects/crashes wenn Steam usw. laufen behoben habt?
Reply With Quote
  #4  
Old 02-16-2019, 10:09 AM
J0hn J0hn is offline
Registered User
 
Join Date: Sep 2015
Posts: 3
POST ID # = 994492
J0hn Reputation: 10
Default

Quote:
Originally Posted by Glzmo View Post
J0hn, weisst du zufällig noch welche Version die alte Software hatte die das Problem nicht hatte?

Und Bluebeard, wäre es möglich irgendwo ältere Versionen herunterzuladen bis ihr das Problem mit der neuesten iCue software mit den andauernden USB disconnects/reconnects/crashes wenn Steam usw. laufen behoben habt?
Leider weiß ich das nicht mehr, aber ich habe gerade die aktuellste Version (3.12.118) installiert.
Wo du es gerade erwähnst, ich habe den Abbruch auch gerade dann, wenn ich z.B Steam öffne (aber nicht jedesmal). Also scheint es wirklich (zum Glück) kein Hardwarefehler zu sein.

@Bluebeard

Ich habe dir die Logs per PN geschickt.

Gruß

Last edited by J0hn; 02-16-2019 at 10:11 AM.
Reply With Quote
  #5  
Old 02-17-2019, 07:48 AM
Glzmo's Avatar
Glzmo Glzmo is offline
A Mighty CORSAlR™
Glzmo's PC Specs
 
Join Date: Aug 2011
Posts: 81
POST ID # = 994595
Glzmo Reputation: 10
Exclamation H115i RGB Platinum: Workaround um USB Verbindungsabbrüche zu verhindern

Ja, Steam scheint eine Software zu sein, die sich nicht mit iCue (zumindest mit Version 3.12.118, ich konnte leider keine ältere testen) verträgt und dazu führt, dass iCue bzw. dessen Service immer wieder abstürzt und sich neu startet.

Versuche den folgenden Workaround, der zumindest bei mir (H115i RGB Platinum, Node Pro und RGB Hub mit 7 ML-RGB + 2 ML Lüftern) die Verbindungsabbrüche komplett zu verhindern scheint (jetzt 3 Tage ohne Verbindungsabbruch, vorher oft alle paar Minuten oder gar Sekunden, vor allem wenn Steam gelaufen ist):

1. Starte den computer neu.
2. Öffne iCue.
3. Stelle deine ganzen Lüfter- und Pumpen-Profile wie gewünscht ein.
4. Falls du RGB nutzt und deine Lüfter es unterstützen, stelle das Hardware-Licht ein (dies speichert die Lichteinstellungen für die Lüfter, sodass sie auch ohne iCue laufen zu haben gesetzt sind).
5. Schliesse iCue (rechts-klick auf das Icon rechts unten in der Task Leiste und Beende es volkommen von dort).
6. Entferne iCue vom Windows Autostart (bei Windows 10 drückst du z.B. CTRL+Alt+Entf um den Task Manager zu starten, dann klickst du auf Autostart - kann auch anders heissen, ich habe englisches Windows, da steht "Startup", bei anderen Windows Versionen könnte das anders sein).
7. Rechts-klick auf den iCue Eintrag, dann Deaktivieren/Disable.
8. Task Manager schliessen.
9. Drücke Win+R und gebe services.msc ein und klicke OK.*
10. Im Services Fenster, suche nach "Corsair Service". Doppelklicke darauf.*
11. Klicke "Stop".*
12. Unter Autostart Typ/Startup Type, Stelle es auf Manuell (Manual) (dies stellt sicher, dass das Corsair Service nur dann startet, wenn man iCue bzw. andere Corsair Software manuell startet). Dann klick auf OK.*

13. Starte Windows neu.


* Schritte 10.-12. sind womöglich nicht nötig, bzw. könnte es ohne sogar besser funktionieren.

Obiges verhindert, dass iCue und dessen Service automatisch mit Windows startet. Bei mir sind dadurch alle Verbindungsabbrüche weg, und die H115i RGB Platinum Pumpe und die ML-RGB Lüfter merken sich die Einstellungen auch über den abgeschalteten PC hinaus (ich nehme an es ist beim H110i RGB Platinum genauso).
Dies sollte bei allen Corsair Geräten funktionieren, die sich ihre Einstellungen merken können (es gibt wohl einige die das nicht können).

Ich starte daher iCue nur noch manuell wenn ich irgendwelche Einstellungen ändern möchte (z.B. Lüfterprofil, Pumpenprofil, RGB Farben, etc.. und dann schalte ich es wieder ab.

Lass mich bitte wissen ob es dir auch hilft.

PS.: Weisst du wann du ca. deine alte iCue Version die keine Verbindungsabbrüche verrusacht hatte heruntergeladen hast? Vielleicht kann man so im Web diese Version finden.

Last edited by Glzmo; 02-22-2019 at 04:07 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.