The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-17-2019, 02:31 PM
Majesty884 Majesty884 is offline
Registered User
Majesty884's PC Specs
 
Join Date: Jan 2019
Posts: 4
POST ID # = 990302
Majesty884 Reputation: 10
Question Corsair H115i PRO Platinum Betriebsgeräusch Pumpe

Hallo zusammen,

ich habe mir vor wenigen Tagen einen neuen PC zusammengebaut und dort zur Kühlung meiner CPU die o.g. WaKü verbaut. Dies ist zugegebenermaßen meine erste CPU Wasserkühlung (bisher immer luft geküht) und ich war doch etwas überrascht, dass dieses vom Geräuschpegel doch deutlich stärker wahrnehmbar ist, also von mir zunächst angenommen.

Daher bin ich mir nun unsicher, ob dieses Betriebsgeräusch "bauartbedingt" ist oder ich ein Montagsmodell erwischt habe.

Anbei eine Aufnahme, wo ich für die Pumpeneinheit ausgehend von dem Modus "Leise" (ca. 2.400 RPM) auf den Modus "Intensiv" (ca. 3.000 RPM) und zum Ende der Aufnahme wieder zurück auf den Modus "Leise" wechsle. Gesteuert über die iCUE Software. Firmware Updates der WaKü wurden bereits durchgeführt.


Was sagt ihr, ist dieses "Summen" im Modus "Leise" ein normales Betriebsgeräusch?

Ich betreibe die Komponenten in einem Phanteks Eclipse P400S Gehäuse (für die Aufnahme hatte ich das Seitenfenster abgenommen, dass die Audioaufnahme besser möglich war).

Vielen Dank für Euer Feedback vorab :)

Last edited by Majesty884; 01-19-2019 at 10:02 AM.
Reply With Quote
  #2  
Old 01-17-2019, 03:12 PM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,370
POST ID # = 990307
muvo Reputation: 38
Default

JA eine pumpe ist nie geräuschlos sondern schaufelt dein Wasser in den Radiator und zurück.
Du kannst die pumpe ruhig auf leise stellen

woher kommt das klicken in deiner aufmahne ?

Last edited by muvo; 01-17-2019 at 03:18 PM.
Reply With Quote
  #3  
Old 01-17-2019, 03:45 PM
Majesty884 Majesty884 is offline
Registered User
Majesty884's PC Specs
 
Join Date: Jan 2019
Posts: 4
POST ID # = 990313
Majesty884 Reputation: 10
Default

Schonnmal vielen Dank für die erste Rückmeldung :)

Das Klicken kommt aus dem Hintergrund von meiner Maus, also ich zw. den Modi hin und her geschaltet habe.

Gibt es weitere Erfahrungswerte? Ich hatte zwischenzeitlich im englischen Corsair Forum einen Beitrag gefunden, wo mehreren Kunden dieses Betriebsgeräusch aufgefallen ist. Ich habe übrigens die RGB Platinum Version.
http://forum.corsair.com/v3/showthread.php?t=182257

Last edited by Majesty884; 01-17-2019 at 06:44 PM.
Reply With Quote
  #4  
Old 02-10-2019, 12:01 PM
Majesty884 Majesty884 is offline
Registered User
Majesty884's PC Specs
 
Join Date: Jan 2019
Posts: 4
POST ID # = 993497
Majesty884 Reputation: 10
Default

UPDATE für diejengen, welche ähnliche Erfahrungen gemacht haben bzw. noch machen werden, falls kein aktueller iCUE Softwarestand:

Nach regem Austausch mit dem Corsair Support Team kam es kurz zusammengefasst zur der Aussage, dass die Pumpeneinheit bei vorherigen Modellen auf <2.000RPM liefen und sich aus Performancegründen beim neuen Modell dagegen entschieden wurde - insofern das von mir aufgezeichnete Betriebsgeräusch normal sei (ich hatte es ja bereits vermutet).

Nachdem ich das kritisch hinterfragt hatte (da die Performance bei meinem i9 mehr als ausreichend ist und es gäbe daher aus meiner Sicht nun wirklich keinen Grund, nicht auch beim neuen Modell <2000RPM zu ermöglichen) und der Bitte, dies an die Entwicklung weiterzugeben, kam diese Woche ein Update der iCUE Software.

Nun läuft die Pumpeneinheit im Modus "Leise" auf 2000RPM, wodurch sie nun auch wirklich leise ist. Scheinbar hatten sich mehere Kunde beschwert. Jetzt bin ich SEHR ZUFRIEDEN und kann dieses Modell uneingeschränkt weiterempfehlen! :)
Reply With Quote
  #5  
Old 02-10-2019, 08:30 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,484
POST ID # = 993582
Bluebeard Reputation: 46
Default

Ich danke dir für dein positives Feedback. Ich gebe dies gerne auch an unsere Produktentwicklung weiter.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.