The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-04-2018, 01:41 PM
thismousesucks thismousesucks is offline
Registered User
 
Join Date: Nov 2018
Posts: 1
POST ID # = 978928
thismousesucks Reputation: 10
Default Dark Core not working in wireless mode

When I unplug the wire it doesnt work. This is a wireless mouse
Reply With Quote


  #2  
Old 11-04-2018, 02:53 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 377
POST ID # = 978934
Apophis3 Reputation: 12
Default

1) Make sure mouse is set to 2.4GHz vs BlueTooth
2) You may need to use iCUE to initiate a new binding between the mouse and dongle.
Reply With Quote


  #3  
Old 02-27-2019, 02:05 PM
Hulkster84 Hulkster84 is offline
Registered User
 
Join Date: Feb 2019
Posts: 4
POST ID # = 995791
Hulkster84 Reputation: 10
Default

Quote:
Originally Posted by Apophis3 View Post
1) Make sure mouse is set to 2.4GHz vs BlueTooth
2) You may need to use iCUE to initiate a new binding between the mouse and dongle.
The button in iCUE to do that new binding doesnt work. Nothing happends when i click it.

Last edited by Hulkster84; 02-27-2019 at 03:59 PM.
Reply With Quote


  #4  
Old 02-27-2019, 07:02 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 377
POST ID # = 995817
Apophis3 Reputation: 12
Default

Quote:
Originally Posted by Hulkster84 View Post
The button in iCUE to do that new binding doesnt work. Nothing happends when i click it.
As per your other thread, the Initiate button is disabled when wired. Connect via BlueTooth or use a second mouse/touchpad.
Reply With Quote


  #5  
Old 02-27-2019, 07:15 PM
Hulkster84 Hulkster84 is offline
Registered User
 
Join Date: Feb 2019
Posts: 4
POST ID # = 995820
Hulkster84 Reputation: 10
Default

Quote:
Originally Posted by Apophis3 View Post
As per your other thread, the Initiate button is disabled when wired. Connect via BlueTooth or use a second mouse/touchpad.
Initiate button disappears when i unplug the usb cable from the mouse.

Reply With Quote


  #6  
Old 02-28-2019, 01:49 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 377
POST ID # = 995887
Apophis3 Reputation: 12
Default

Then your dongle isn't being detected. Try another port.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.