The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-06-2015, 03:55 PM
ExtraMuros ExtraMuros is offline
Registered User
ExtraMuros's PC Specs
 
Join Date: Jan 2015
Posts: 1
POST ID # = 751490
ExtraMuros Reputation: 10
Default Ventilateurs H100i qui n'apparaissent pas sous Corsair Link

Bonsoir bonsoir,

je sais que 1000 et 1 sujets tournent autour de ce type de soucis mais aucun ne correspond réellement à mon problème, je me permet donc de poster ce petit sujet.

J'ai depuis 2 jours un Corsair H100i en remplacement de mon Corsair H100. L'installation c'est parfaitement déroulée, j'ai ensuite installé Corsair Link qui, avec la dernière version, ne fonctionnait pas forcément bien puisque le h100i n'était pas détecté. J'ai donc downgrade Corsair Link ce qui m'a permit d'accéder à ma pompe sous le soft. Le soucis que je rencontre maintenant c'est que oui ma pompe est bien détectée mais pas les 2 ventilateurs (ceux fournis avec le h100i) raccordés à cette dernière.

Par conséquent je ne peux pas du tout impacté les ventilateurs par un mode Quiet ou Perf ou quoi que ce soit.

Comment faire ?

Merci d'avance et bonne soirée

Last edited by ExtraMuros; 01-10-2015 at 06:43 AM.
Reply With Quote
  #2  
Old 01-07-2015, 08:03 AM
Corsair Aurel Corsair Aurel is offline
Corsair Employee
 
Join Date: Jun 2013
Posts: 1,071
POST ID # = 751633
Corsair Aurel Reputation: 10
Default

Bonjour

Quelle version avez vous actuellement ? celle ci : http://softwaredownloads.corsair.com..._v2.7.5339.zip ?

Je suppose que vous avez mis à jour au niveau de votre carte mère & windows (pilote usb) , bios ainsi que les adobe flash et framework ?

Cordialement.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.